ATI Radeon HD 5570 - wysypany sterownik


(Bipocich) #1

Witam!

Sytuacja ponownie zatoczyła koło. Mam jednak nadzieję, że tym razem obędzie się (dzięki Waszej pomocy)bez ponownej instalacji systemu...

 

Mianowicie, po aktualizacji systemu sterownik karty graficznej ATI Radeon HD 5570 przestał prawidłowo funkcjonować.

Nie pomaga całkowite usunięcie wszystkich komponentów (choćby programem Driver Sweeper) oraz ponowna instalacja pakietu CCC w najnowszej wersji ze strony AMD albo najstarszej dostępnej do tej karty.

 

Dziękuję za poświęcony czas.

 

I z Niecierpliwością czekam na Wasze magiczne porady :stuck_out_tongue:


(tosiekbu) #2

Spróbuj w trybie awaryjnym odinstalować strownik za pomocą

 

http://www.dobreprogramy.pl/Display-Driver-Uninstaller,Program,Windows,47643.html

 

spróbuj zainstalować stabilny sterownik ze strony producenta karty.


(Bipocich) #3

Dziękuję za fatygę tosiekbu:slight_smile:

Niestety nie podziałało.

 

W trybie awaryjnym uruchomiłem podlinkowaną aplikację, podziałała po czym uruchomiła ponownie komputer.

 

Następnie w trybie normalnym odpaliłem:

http://support.amd.com/en-us/download/desktop?os=Windows%207%20-%2064

Cały proces instalacji, według kreatora przebiegł poprawnie (zielony “ptaszek” wyświetla się na końcu).

Restart i nic.

Ponownie odpalam instalator, tym razem podczas instalacji sterownika ekranu (czy jakoś tak się to nazywa w instalatorze).

Pojawia się Windows-owa ikonka instalacji nowego sprzętu ze stosownym balonikiemo informującym o jego instalacji, po czym pojawia się balonik o niepowodzeniu.

Po jakimś czasie kreator instalacji “melduje”, że proces instalacji przebiegł pomyślnie.

Restart komputera i dalej to samo… - pasek Windows nieprzezroczysty :-( 


(KAZDAN63) #4

WIN+R

%SYSTEMROOT%\DIAGNOSTICS\SYSTEM\AERO\DIAGPACKAGE.diagpkg

 

Pulpit/PPM - Personalizuj

 

Kompozycje systemu Aero (7) .

 

Kolor okna :

 

Włącz przezroczystość - zaznacz

 

Intensywność - min

 

Pokaż mikser kolorów

Odcień - min (w lewo)

Nasycenie - min

Jasność - min

 

Zapisz zmiany


(Bipocich) #5

KAZDAN63, dziękuję za wskazówki.

Po wykonaniu pierwszej czynności, wyskakuje następująca informacja:

 

"

Aktualnie używana karta wideo może obsługiwać kompozycje Aero, jeśli sterownik karty wideo jest zgodny ze standardem WDDM (Windows Display Driver Model). Skontaktuj się z producentem komputera lub karty wideo w celu otrzymania najnowszych sterowników zgodnych ze standardem WDDM.

"

 

Aero zadziała dopiero wtedy, kiedy stery się poprawnie zainstalują.


(KAZDAN63) #6

Co pisze w Menedżerze Urządzeń na tema sterownika audio (HDMI) i video karty ? (To urządzenie działa poprawnie , Brak konfliktów (pamięć) ?) . Nie masz czasem jeszcze karty AMD zintegrowanej na płycie ?

 

Nie instaluj całego pakietu CCC tylko same sterowniki audio i video za pomocą Menedżera Urządzeń .


(Bipocich) #7

 

AMD High Definition Audio Device <- To urządzenie działa poprawnie.

AMD Radeon HD 5570 <- System Windows nie może zainicjować sterownika urządzenia dla tego sprzętu. (Kod 37)

Pamięć jest okej.

Jakaś karta zintegrowana była, ale to pewnie Intel-a bo procek jaki posiada to i3 (acer aspire x5900).

Oczywiście ma również wpiętą kartę TV.

 

KAZDAN63, THX.


(KAZDAN63) #8

Spróbuj starszy sterownik :

http://www.techpowerup.com/downloads/2313/amd-catalyst-13-12-software-suite-vista-7-64-bit/


(Bipocich) #9

 

KAZDAN63, dziękuję za poświęcony czas.

Akurat tę paczuszkę miałem na dysku.

Niestety dalej problem się nie rozwiązał…

 

"

Instalacja aplikacji: błąd instalacji pakietu!

"

W czasie instalacji AMD Control Center.

 

W logu końcowym:

Sterownik ekranu AMD - niepowodzenie :-( 


(JeyJey) #10

Podaj sprzętowy identyfikator karty.


(Bipocich) #11

 

Czy o to chodziło?

“1002-68D9 / 174B-E142  (Rev 00)”


(JeyJey) #12

Tak, daj może jeszcze zrzut z GPU-Z


(Bipocich) #13

 

Oto one:

gallery_139641_885_15141.gif

 

gallery_139641_885_2509.gif

 

JeyJey,

dziękuję za poświęcony czas.


(KAZDAN63) #14

GPU Temperature ?


(Bipocich) #15

 

Tak jak widzisz, bo w wyniku braku sterownika układ nie pracuje prawidłowo - tak jak założył producent. A co za tym idzie,

szybko się nagrzewa…

W najbliższym czasie zrobię system. Bo próba instalacji sterownika wbudowanego układu graficznego Intel-a również kończy się fiaskiem…


(JeyJey) #16

Miałem to sugerować, bo wygląda na to, że system się posypał gdzieś pod maską.