ATI x1300 problem z wychodzeniem do pulpitu podczas grania


(comandos21) #1

Cześć wam, mam taki problemik:)

zasilacz 400W

ram 3Gb

procesor 2,6GHz dual core

Pierwsze dni grania w fallout nv były ok procek się nie grzał itd:) otóż po kilku dniach grania po cały dzień gdy wł. grę wyłazi mi z gry na pulpit i tak co jakiś czas wirusów brak malware własnie skanuję. Nie mam pomysłów co może być przyczyną:confused:

Jakieś sugestie?

-- Dodane 24.09.2013 (Wt) 18:31 --

dodam, ze ciągle po kilku dniach pokazuje należy defragmentować dysk, używam auslogic screen defrager czy jakoś tak a pomimo tego chce defragmentacji:/


(JNJN) #2

Może się karta przegrzewa? CPU? inne?

Za nowe sterowniki do karty?

Marny zasilacz?

Inne


(comandos21) #3

zasilacz niby ok zresztą gdyby on był winny już 1 dnia by dawał oznaki chyba, stery zainstalowane z płyty dołączonej do karty, jak sprawdzić czy karta się przegrzewa-jakiś program , mam everesta zainstalowanego

-- Dodane 24.09.2013 (Wt) 18:57 --

malware wykrył mi sterowniki Toshiba z ikonką takiego zielonego robaczka żuka, usunąłem


(JNJN) #4

Temperatura karty, GPU-Z, Everest, Aida64, sterownik ATI.


(comandos21) #5

Najlepiej sprawdzić jak wyjdzie do pulpitu?


(JNJN) #6

Pod obciążeniem sprawdzaj temperatury.


(comandos21) #7

póki co nie pokazuje żadnych czujników na karcie anie everest ani gpu-z i nawet ATI TOOLS:;/ czyżby go ta nie było?


(JNJN) #8

Możliwe, że ta wersja nie ma czujnika, to palec na radiatorze (parzy, to źle) lub termometr i trzeba zmierzyć temperaturę.


(comandos21) #9

no ok le dalej nie czaję dlaczego na ATI Tools pokazuje pamięć 128mb a na everescie 512mb to samo na opakowaniu od karty było że ma 512mb. A możliwe jest to ze wychodziło z gry ponieważ nie był dysk z defragmentowany?


(JNJN) #10

?

Ile karta ma pamięci sprawdź w programie GPU-Z.

Daj scren smart dysku z HD Tune, opcja helath.

I może być mnóstwo przyczyn takiego problemu.


(comandos21) #11

gpu-z pokazuje: memory size 128mb

0ec7aee2a5a227e2m.jpg

dysk 2,5' toshiba 160gb

8a2ccf61af4ad887m.jpg


(JNJN) #12

No to masz winnego - dysk do wymiany.

Karta może ma 128 MB swojej pamięci, a reszta może jest przydzielana z pamięci operacyjnej - sprawdź sobie.


(comandos21) #13

niby dlaczego dysk:) mówię że wcześniej chodził na nim fajnie a tu nagle wyłazi. Ja bym da rękę uciąć że to karta graficzna:) to mi powiedz jeśli dysk np do wymiany to jak już miałbym kupować dysk to bd dobry ssd 32gb?


(JNJN) #14

Do takiego sprzętu zwykły dysk, a nie SSD.

To cud, że jeszcze ten dysk pracuje, zgrywaj dane.


(comandos21) #15

na gorszych pracowałem i działało ten nie ma żadnych bad sektorów nawet to czemu niby miałby paść


(JNJN) #16

Zobacz parametr smart 05,C4,C6. 05 to bady fizyczne.

Pracuj, Twój problem.


(comandos21) #17

to czemu na skanie nie pokazuje w żadnym programie? re lokowane sektory dysk tworzy jak ma problem i je przenosi w inne miejsce na dysku tyle ja wiem


(JNJN) #18

To przeskanuj sobie go programem MHDD - funkcja F4 i dopiero zobaczysz co masz.

Dysk do pilnej wymiany.

http://www.fixitpc.pl/topic/141-mhdd-po ... a-obslugi/