Audacity 2.0.2 problem z Lame


(Someonecrazy) #1

Otóż mam problem z eksportem do plików MP3 (na inne nie próbowałem, bo potrzebuje MP3), kiedy już skończę “majstrować” przy pliku i chce go zapisać jako MP3 to mam problem o następującej treści “Nie można otworzyć biblioteki kodeka MP3”, kiedyś już miałem ten program i z reguły radzę sobie z takimi problemami za pomocą wujka google, no ale teraz nawet z pomocą tego tematu >>KLIK<< ciągle mam ten komunikat, a plik lame_enc.dll próbowałem umieścić wszędzie, gdzie zaproponowano w tamtym temacie, jak i uruchamiać z tych lokacji, na pulpicie, w folderze Audacity, bezpośrednio z folderu pobierania i zawsze ten sam skutek. Reinstal programu też już próbowałem, lame pobrałem z 2 różnych źródeł (w tym jedno zaproponowane z samego programu). Ma ktoś jakiś jeszcze pomysł?


#2

Musisz go wskazać w ustawieniach Audacity

Edycja -> Preferencje -> Biblioteki -> Biblioteka MP3 / i wskazujesz położenie pliku lame_enc.dll

Tu masz najnowszy LAME MP3 Encoder 3.99.5 http://www.free-codecs.com/download_sof … 99&s=22&r=


(Someonecrazy) #3

No niestety, robię dokładnie tak jak opisałeś, zatwierdzam zmiany po czym, ponownie wchodzę w te zakładki / opcje i pokazuje mi, że ścieżka do wymaganego pliku została zapamiętana, ale również informację, że Nie znaleziono biblioteki eksportu MP3 co widać na tym screenie

http://img13.imageshack.us/img13/6944/lamez.jpg

następnie wchodzę w Plik -> Eksportuj…, wybieram plik MP3 i nazwę, następnie wyskakuje okienko z możliwością nadania danych utworu (artysta, tytuł itd.), ale po kliknięciu Ok wyskakuje tak jak wcześniej okienko odnajdowania pliku lame_enc.dll, odnajduje go i problem się powtarza z pierwszego posta, a także ścieżka zapisana w Preferencje -> Biblioteki resetuje się do zera. Jakiś jeszcze pomysł? Może inna wersja Audacity?


#4

Coś jest nie teges z tym lame i Audacity 2.0.2 bo u mnie też nie idzie :frowning:

Jest problem z Audacity 2.0 i 2.0.2

Pobierz Audacity 1.2.6 + ostatni LAME MP3 Encoder 3.99.5 z linku który podałem wcześniej.

Działa bo sprawdziłem przed chwilą.


(Atis) #5

Audacity 2.0.2 współpracuje z Lame pobranym stąd:

http://lame1.buanzo.com.ar/

http://lame3.buanzo.com.ar/Lame_v3.99.3_for_Windows.exe

Po zainstalowaniu w opcjach Audacity wskazać na plik:

C:\Program Files\Lame For Audacity\lame_enc.dll


#6

Nie chodzi skąd pobrane tylko o to że 2.0.2 chodzi ze starszym Lame v3.99.3

Trochę to dziwne, że stare Audacity chodzi z nowym Lame, a nowe Audacity ze starym Lame :roll:


(Someonecrazy) #7

Ok, już wszystko działa. Dziękuję za pomoc.

Pozostałem przy Audacity 2.0.2 i pobrałem Lame 3.99.3 (pierwsze, które miało jakąś instalację po uruchomieniu pliku exe) i wszystko jest ok.