Audio device high definition - dźwięk jest, ale problem też


(Lszczepaniak) #1

Zainstalowałem xp z sp3. Zainstalowałem sterowniki do karty dźwiękowej (zintegrowana na płycie MSI k9n ultra), I problem jest tej maści, że dźwięk mam, ale audio device high definition audio bus mam w menedżerze cały czas pod znakiem zapytania. Siedze już na necie drugi dzień i nie mogę znaleźć rozwiązania, instalowałem jakieś łatki bodajże 888111, tonę sterowników róznych i dalej nic.


(Tapir1960) #2

MSI K9N Ultra korzysta z kodeka Realtek ALC883. Nie jest to dobra opcja, ponieważ mimo oznaczenia HD kodek jest bardzo słaby. Test ciszy możemy zaliczyć, gdyż nie dotarły do naszych uszów żadne szumy pochodzące od płyty. Niestety, jakiekolwiek podbicie basu czy dodanie efektów SRS powoduje drażniące trzeszczenie. Na domiar złego głośność jest wyjątkowo mała – zdecydowanie słabsza niż na innych płytach z tym samym kodekiem, co posiadaczy wysokiej klasy słuchawek z pewnością nie ucieszy.


(XMan) #3
  1. Włóż płytkę ze sterownikami do napędy CD, zminimalizuj.

  2. Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

Uruchom ponownie komputer

Start -> Panel sterowania -> Dżwięki i urządzenia audio -> zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Również mam kartę dźwiękową Realtek ALC883 :slight_smile:

Przeczytaj tematy :

dzwiek-nie-dziala-t329797.html?hilit=Realtek%20ALC883

realtek-alc883-brak-dzwieku-t363842.html

formacie-nie-mam-dzwieku-t339897.html

Na Windows XP SP3 musisz zainstalować UAA potrzebne do wykrycia karty dźwiękowej Realtek HD.

Polecam sterowniki Realtek wersja R2.03 - linki w tematach.

Możesz najpierw sprawdzić sterowniki ze strony producenta płyty :

http://www.msi-polska.pl/index.php?func ... rod_no=253

Zainstaluj sterowniki do chipsetu swojej płyty głównej oraz DirectX.


(Lszczepaniak) #4

Nie pomogło. wkładam płytę ze sterownikami dodana do płyty głównej, klikam 'akutalizuj sterownik' i faktycznie, coś tam zaczyna instalować, ale w pewnym momencie prosi o płytę ze sterami do UAA, no to wkładam płytę z windowsem, bo tam to powinno być, instalka leci dalej, aż do momentu kiedy prosi o płytę z AtiHdmi. sys z UAA Fuction Driver. Nie mam pojęcia skąd to wziąść.


(XMan) #5

Sprawdź UAA podane w tematach.

Chyba nie czytałeś, są linki do pobrania, screeny oraz prawidłowa instalacja.

Zainstalowałeś sterowniki do chipsetu płyty głównej ?


(Lszczepaniak) #6

Tak, ściągnałem sterowniki do płyty głównej i je zainstalowałem. W urządzeniach systemowych mam dwa razy wypisane 'sterownik magistrali Microsoft UAA dla High Definition Audio'