Auto-Detecting Pri Master, Pri Slave, Sec Master -przyczyna?


(Michal 33217) #1

Witam. Mam problem i to nie ciekawy, ponieważ wczoraj było ok. Uruchomiłem kompa jak zawsze normalnie [ zbyt nowy nie jest ale mniejsza z tym, ponieważ do zwykłej pracy się nadawał) , nie używałem go od grudnia 2009r ponieważ zakupiłem laptop i jakoś się tak ułożyło to..

Problem jest następujący:

  1. Włączam dziś do sieci zasilanie, Komp Sam Się Sam uruchamia nie wiem czemu [bez naciśnięcia Power w komputerze nie wiem czemu , w biosie nie grzebałem, nie miałem ku temu powodu]

  2. Wyskakuje następujące polecenie ; raz takie raz takie, pokazane na zdjęciach w linkach:

http://yfrog.com/mzdsc02580qj

http://yfrog.com/mwdsc02578hj

http://yfrog.com/4bdsc02586gj

  1. Następnie pokazuje się okno:

http://yfrog.com/6cdsc02582cj

  1. Gdy odpalam płytkę z Windowsem pokazuje się okno [płytę z systemem odpala]:

http://yfrog.com/nbdsc02587jj

  1. Fotki podłączenia dysku i napędów:

http://yfrog.com/n9dsc025881oj

http://yfrog.com/jydsc02588nj

http://yfrog.com/j1dsc02589ij

[czarny - podłączenie IDE1]

[niebieski - podłączenie IDE2]

Dysk normalnie wczoraj działał, dziś chce zrzucić dane z niego i format zrobić a tu nie działa i pojawił się problem opisany powyżej.

W BIOS również wejść nie mogę :confused:

Tak jak mówiłem , komp nowy nie jest ale proste czynności można na nim było wykonać i zależy mi na odtworzeniu tego co jest na dysku,

Bd wdzięczny za pomoc :idea:


(Fokal) #2

Pozamieniaj urządzenia kablami, dysk podłącz używając kabla od napędu, napęd używając kabla od dysku, jeśli dysk ruszy, a napęd przestanie być widoczny to znaczy, że jest wina kabla.


(Michal 33217) #3

podłączyłem dysk pod niebieski kabel, pod czarny CD/DVD napęd i nic.. dalej to samo co na zdj.: http://yfrog.com/mzdsc02580qj ..


(Fokal) #4

Odłącz napęd całkowicie, a dysk podłącz do drugiego kanału IDE (do tego do którego podłączony był napęd), jeśli dalej dysk nie zostanie wykryty to znaczy, że padł.


(Monczkin) #5

michal_1991 , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978


(Michal 33217) #6

nazwa tematu uwzględniona.

Dysk nie pracuje, nie zostaje nic wykryte, tzn, że raczej padł :x :expressionless:


(JNJN) #7

Zacznij od wymiany baterii biosu na nową, sprawdź dokładnie podłączenie i ustawienie napędów i reszty do płyty, ustaw bios co trzeba i zapisz Save i powinno być dobrze.

Możliwe również, że coś padło, zobacz kondensatory na płycie głównej, może dysk, inne.

Sprawdź podłączenie urządzeń zewnętrznych, szczególnie klawiatury.