Automatyczne wyłaczanie centrum bezpieczeństwa :/


(aero) #1

Witam, mój problem polega na tym, że od pewnego czasu, co jakieś uruchomienie kompa komp się dłużej włacza, i na dodatek po uruchomieniu systemu, norton pokazuje mi info że automatyczne aktualizacje sa wyłaczone :confused:

Zaglądam do centrum zabezpieczeń, a tam wszystko jest wyłaczone, muszę wejść w services.msc aby właczyc z powrotem centrum zabezpieczeń i automatyczne aktualizacje , zostawiam opcje na automatyczne, klikam zastosuj, a i tak po np. 5 uruchomieniu kompa całe centrum jest wyłaczone, co może byc przyczyną ? Wg, nortona 2006 system jest czysty


(Micromac) #2

Może jakiś program go wyłacza lub złe ustawienia Antywirusa (Harmonogram).

Sprawdz jak reaguje jak ustawisz usługę Aktualizacje automatyczne na ręczny. Czy bedzie po jakimś czasie wylaczało.


(El Presidento) #3

services.msc - Centrum Zabezpieczeń - Właściowści.

Tryb uruchamiania - Automatyczny

Stan usługi - Uruchomiono

Logowanie:

Profil administratora - logowanie włączone

Zależności:

W zakładce zależności znajdują sie usługi których brak moze spowodować własnie taki problem jak u ciebie, posprawdzaj je i ustaw jak w/w.

Sprawdz również msconfig (Usługi)

Czy potrzebne usługi są zaznaczone i jakie mają Stany.


(Piotr P.) #4

Wylaczenie, uruchom edytor rejstru i przejdz do kluczy::

HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile

HKLM\SYSTEM\ControlSet001\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile

EnableFirewall = zmien z 1 na 0

Wyloguj

oraz mozesz powylaczac pojedyncze opcje:

Panel sterowania->centrum zabezpieczen->zmien sposób... odfajkuj co Ci

pasuje, lub bezposrednia ingerencja w rejestr:

Uruchom edytor rejestru, przedjdz do klucza:

HKLM/Sowtware/Microsoft/Security Center

Anti Virus Disable Notify = zmien na 1

Firewall Disable Notify= zmien na 1

Updates Disable Notify =zmien na 1