Autoodtwarzanie zniknelo!


(Sensation22) #1

witam mam problem z autoodtwarzaniem.

Znalazlem wiele artykulow na ten temat robilem wszystko co bylo w nich napisane i nadal nic nie dziala Prosze o pomoc


(Leon$) #2

Otwórz notatnik i wklej

Windows Registry Editor Version 5.00 


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer] 

"NoDriveAutoRun"=- 

"NoDriveTypeAutoRun"=dword:00000091 


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom] 

"AutoRun"=dword:00000001 


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer] 

"NoDriveAutoRun"=- 

"NoDriveTypeAutoRun"=dword:00000091

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

albo skorzystaj z Autoplay Repair Wizard

http://www.microsoft.com/downloads/details.aspx?familyid=C680A7B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en

:slight_smile:


(Goodprogram) #3

spróbuj autofixem

http://forum.dobreprogramy.pl/viewtopic ... dtwarzanie


(Sensation22) #4

Sciagnalem ten programik co teraz ?


(Leon$) #5

Uruchom go


(Sensation22) #6

tak i to wszystko?

Złączono Posta : 14.10.2007 (Nie) 16:49

teraz restart kompa pewnie sie przyda?

Złączono Posta : 14.10.2007 (Nie) 17:18

niestety nic nie pomoglo

Co moglbym jeszcze zrobic?


(Norbert Karwowski) #7

http://forum.dobreprogramy.pl/viewtopic.php?t=175505


(Goodprogram) #8

spróbuj tak jak w linku który ci podałem..

u mnie kiedys pomogło


(Sensation22) #9

zrobilem jak mowiles teraz tylko restart

bylo tam tylko dalej i zakoncz czy to znaczy ze jest ok?


(Goodprogram) #10

zrób restart i powinno działać


(Sensation22) #11

niestety problem caly czas istnieje