Autorozmieszczanie ikon

Witam,

Niektóre ikony chciałbym mieć w różnych miejscach na pulpicie, lecz za każdym ponownym włączeniem komputera, wszystkie one ponownie znajdują się po lewej stronie ekranu, mimo że opcję autorozmieszczania ikon mam wyłączoną. Nigdy wcześniej nie miałem takiego problemu, a W7 użytkuję od ponad 7 lat. Pojawił się on dopiero po niedawnym formacie systemu. Oczywiście wszystkie aktualizacje zainstalowane itp. Z czego to może wynikać? Byłbym wdzięczny za pomoc.

Na pustym miejscu blatu pulpitu wciśnij PRAWY przycisk myszy. Pokaże się menu kontekstowe. Na górze menu będzie opcja WIDOK. Najedź strzałką wskaźnika, wtedy ukaże się podmenu. Odznacz w nim opcję AUTOROZMIESZCZANIE. Koniec.

@Airacobra
W pierwszym poście napisałem:

To jest właśnie to, o czym napisałeś. PPM na pulpit -> “Widok” -> “Autorozmieszczanie ikon” i to właśnie mam odznaczone, a mimo to ikony po każdym restarcie są rozmieszczane od lewej…

Hej,

A czy przypadkiem przy uruchamianiu systemu nie zmienia Ci się na moment rozdzielczość ekranu, gdy ładuje się pulpit?

Pozdrawiam,
Dimatheus

1lajk

@Dimatheus faktycznie, nie zwróciłem nigdy wcześniej na to uwagi. Zmienia się. Mniej więcej wyglada to tak, że po zakończeniu ekranu ładowania pojawia się tapeta pulpitu (bez ikon) w mniejszej rozdzielczości niż natywna. Nie wiem jaka to dokładnie rozdziałka, ale zajmuje mniej więcej 1/2 ekranu, reszta przestrzeni jest czarna. Dopiero po chwili zmienia się na pełny ekran i pojawiają się ikony. Tylko pytanie - co dalej?

Jak nic nie ruszasz w trakcie zmian rozdzielczości na pulpicie, to powinny zostać na miejscu przy większej rozdzielczości.

Ja niby nie mogę za Chiny na 10 przykleić ikon do prawej krawędzi, zawsze się przesuwa o rząd w lewo :thinking:.

Ja zacząłbym od aktualizacji sterowników do karty graficznej. W ogóle jaką kartę graficzną posiadasz?

A nie masz przypadkiem podłączonego drugiego ekranu o nieco innej rozdzielczości niż w pierwszym, głównym ekranie?

GTX 1660. Sterowniki mam aktualne (441.87).

1lajk

Mimo wszystko wykonałbym czystą instalację sterowników. Oczywiście z podniesionymi uprawnieniami, czyli na instalator klikasz prawym przyciskiem i z menu kontekstowego wybierasz opcję Uruchom jako administrator. W samym instalatorze zaś zaznaczasz, by zrobił czystą instalację - czyli wyrzuci wszystkie ustawienia i profile.

  • A masz podłączony jeden monitor czy więcej?
  • Jakim złączem?
  • Jaką ustawioną masz rozdzielczość?
  • Jeśli posiadasz więcej niż jeden monitor, to w jakim trybie pracują? Pulpit rozszerzony czy klonowanie?

Wykonałem reinstall sterów z opcją czystej instalacji. Do usunięcia poprzednich użyłem DDU od Guru3d.

Co do pytań:

  1. Jeden.
  2. DisplayPort
  3. Natywną (1920x1200)
  4. n/d