Autorun - Dlaczego nie działa?


(Seba52a) #1

Mam problem związany z autorunem. Od dziś przesyał mi on działać :frowning: Nie wiem dlaczego ,a na mojej siostry użytkowniku znikły napędy do wybrania w Nero.

Jeśli ktoś wie dlaczego nie chodzi autorun to niech prosze powie


(sdar) #2

Proszę o zmianę tytułu na konkretniejszy.

Użyj opcji icon_edit.gif


(Adarek) #3

:arrow: http://forum.dobreprogramy.pl/viewtopic ... 911#682911


(Seba52a) #4

A ten program pomoże w tym ze jak włożę płytę np. PC Format to odrazu wyskoczy mi menu ??


(Adarek) #5

http://support.microsoft.com/default.as ... ;pl;330135


(Seba52a) #6

U mnie jest tak w rejestrze :

beztytu322uvu5.th.jpg


(Adarek) #7

Na screnie nic nie widać . Za mały

HKEY_Local_Machine\System\CurrentControlSet\Cdrom

Po prawej jest wartość RED_DWORD o nazwie Autorun

Wpis dla niej 1 - autoodtwarzanie, 0 - brak odtwarzana

Albo pobierz

http://www.microsoft.com/downloads/deta ... layLang=en

W uruchom wpisz services.msc

Znajdź usługę o nazwie Wykrywanie sprzętu powłoki. Kliknij w nią podwójnie i zaznacz typ uruchamiania - Automatyczny


(Seba52a) #8

i jeszcze jedno napęd górny DVD znaczą "buczeć"

http://img218.imageshack.us/my.php?imag ... 22uaa6.jpg a tu jest jescze raz screen powiększony

A tu screen z services.msc http://img209.imageshack.us/my.php?imag ... 22ucc6.jpg


(Adarek) #9

te klucze są ok.

Na tej stronie http://support.microsoft.com/default.as ... ;pl;330135

Są podane jeszcze inne


(Seba52a) #10

:o UDAŁO SIĘ JUPI THX Za pomoc :wink:

Pomógł mi ten punkt czwarty miałem wpisane jeden i zmieniłem na 0 uruchomiłem komputer jeszcze raz i działa :smiley:

Problem rozwiązany można zamknąć już ten temat


(Adarek) #11

No widzisz . Jak byś czytał wszystko to byś się tyle nie męczył :lol:

Już na początku miałeś linki.

:smiley: