Autostart AVG niepotrzebny ale jak go wyłączyć?


(radzik radzik) #1

Zainstalowałem sobie AVG z vortalu, który działa 30 dni.Dziś mi się zdezaktualizował. Z tego co wiem to działa ale nie rezydent. Dobra ale w czym tkwi problem?? Ciągle uruchamia mi się w zasobniku jest ikonka ale taka przyciemniona czyli że wyłączona. Jak to zmienić żeby w ogóle sie nie uruchamiał?? Wiem, że to na pewno gdzieś w rejestrze jest zapisane ale gdize?? Może ktos wie gdzie (w których kluczach) zapisywane są programy które mają uruchamiać sie rezydentnie?? Dodam, że Status->Resident Shield nie można tędy. Jak było aktywne (w ciągu tego miesiąca) można było tam zmienić. Teraz jest tylko n/a czyli not avaliable i tyle. Nic się nie da zmienić. Pomocy.


(Joan Sunshine) #2

A via msconfig, najprościej, próbowałeś? To jest antispy jak rozumiem? Start > uruchom > msconfig > "uruchamianie", odhacz i reset :slight_smile:


(Mail) #3

Joan ja próbowałem i nic.. chyba coś trzeba w rejestrze wywalić/zmienić.


(Tomekvip22) #4

Wejdź w usługi i ustaw go żeby sie uruchamiał ręcznie.


(Brunus) #5

Zainstaluj(darmowy) RegCleaner i "wyrwij chwasta" ....bo możesz w nim konfigurować Autostart przez wymazywanie...


(radzik radzik) #6

Pierwsza opcja pomogłą, 1 czyli Joan-a. Wystarczyło, że odhaczyłem w uruchamianiu i jest git. Tzn. potem pokazywał sie komunikat ale była opcja, żeby go wyłączyć i jak na razie jest dobzie :wink:


(Joan Sunshine) #7

Komunikat po ingerencji w msconfig wyskakuje zawsze, trzeba zaznaczyć pusty kwardacik na dole i dać ok :slight_smile: