Autostart - co można wyłączyć, czyli poradnik dla niemoty :P


(bosiaq) #1

Witam serdecznie:)

Na początku muszę powiedzieć, że choć nie jestem zbyt zorientowana w sprawach komputerowych to próbowałam po kolei sprawdzać programy, ale skapitulowałam. Zrobiłam PS z programu CCleaner i byłabym bardzo wdzięczna, gdyby ktoś napisał mi, które programy można wyłączyć i czy nie ma jakiś wirusów, itd. Z góry uprzedzam, że pojęcia log, hijack itd. są mi całkowicie obce, jednak liczę, że da radę to ominąć :slight_smile:

Mam też inny problem - mam zainstalowany Windows Vista Home Premium, który był dołączony do laptopa (Toshiba Satellite A200) oraz płytkę Vista Recovery. Początkowo chciałam zrobić formata, zaczęłam czytać na ten temat i zrezygnowałam, bo bałam się, że coś mi nie pójdzie i zostanę bez komputera. Ale wciąż zastanawia mnie kilka rzeczy - czy na tej płytce Recovery jest już nagrany system i po odpaleniu jej normalnie mogłabym zainstalować Vistę? Czy może trzeba było na tą płytkę nagrać coś kiedy komputer był jeszcze "czysty" (ja nic takiego nie robiłam). No i najważniejsze - powód mojej rezygnacji - czy po formacie i zainstalowaniu Visty od nowa konieczne jest instalowanie jakiś sterowników? Jeśli tak, to do czego i skąd takowe pobrać? Nie przypominam sobie, abym coś takiego robiła po zakupie komputera, kiedy po raz pierwszy instalowałam system.

Z góry dziękuję za odpowiedzi i przepraszam za moją niewiedzę :slight_smile:


(Wojteko10) #2

Wyłącz m.in. Daemona, Quick Time, Toshiba Registriaton i Media Center.


(bosiaq) #3

Ok, dzięki.

Mam jeszcze jeden problem - gdy włączam np. jakiś film na YouTube jest napisane: "Masz wyłączoną obsługę języka JavaScript lub starą wersję programu Adobe Flash Player." Nie wiem czy to wynik moich działań, czy coś innego, ale przy instalowaniu nowej wersji odtwarzacza Flash wyskakuje "Błąd otwarcia pliku do zapisu C:\Windows\system32\Macromed\Flash\NPSWF32.dll". Co z tym można zrobić :frowning: ?


(Sobo44) #4

Pobierz Xp-Antispy , następnie zainstaluj i uruchom. W zakładce Internet Explorer odznacz opcje "Disable JavaScript" od tego momentu powinno być wszystko ok , Pozdrawiam :slight_smile:


(Sebos99) #5

Windows defenger, synTPstart, hotkeys, avast i dwa ostatnie mogą zostać. Reszta niepotrzebna.

Masz zainstalowanego Nortona czy to jakieś pozostałości? Nie można mieć dwóch antywirusów. Masz avasta przecież.

Dokładnie tak. Na komputerze powinna być również partycja Recovery, więc wcale nie musisz przywracać systemu z płytki, można z poziomu dysku twardego. System wraca do stanu fabrycznego. Sterowniki i cała masa niepotrzebnego softu od toshiby będą już zainstalowane.

Jaka przeglądarka?


(bosiaq) #6

Mam Nortona :confused: Nie wiedziałam, że nie można mieć dwóch antywirusów. Odinstaluję zaraz.

Używam Opery, wcześniej wszystko działało, a teraz jakieś błedy wyskakują. W Internet Explorer działa YT.


(Danielm86) #7

Narzędzia/szybka konfiguracja/zaznacz Java Script


(Wojteko10) #8

Zostaw Nortona (jeśli legalny/ aktywowany), jak nie to Avasta.


(bosiaq) #9

Mam to zaznaczone - nadal nie działa.

Norton jest legalny, ale chyba się już nie aktualizuje. W każdym bądź razie sam się zainstalował z Vistą. Próbuję go odinstalować, ale w okienku, w którym klikam "usuń wszystko" wyskakuje mi błąd, program się zawiesza i muszę go wyłączać przez Manadżera zadań.


(Sebos99) #10

Tak jak myślałem z tym nortonem. Do usunięcia programu użyj tego

http://www.dobreprogramy.pl/Norton-Remo ... 12812.html


(bosiaq) #11

Dziękuję bardzo, Norton odinstalowany, ale niestety dalej mi te filmiki na You Tube nie działają. Szukałam już w innych tematach i znalazłam link, pod którym się testuje: http://www.adobe.com/shockwave/welcome. I u mnie wygląda to tak: http://img25.imageshack.us/img25/8889/55661137.jpg

Czyli coś źle jest... Czy muszę zakładać nowy temat, czy mogę tutaj pytać? Bo problem pierwotny został rozwiązany.


(Le_mar) #12

Kliknij: "Test your Adobe Flash Player installation"

jeśli będzie trzeba to zainstaluj.

Oczywiście przez Operę.


(bosiaq) #13

Po kliknięciu "Test your Adobe Flash Player installation" jest napisane: "You have version 10,0,42,34 installed", czyli chyba mam najnowszą, ale zainstalowałam raz jeszcze - tym razem nie wyskoczył błąd opisany wcześniej, ale problem nadal istnieje :confused:


(Le_mar) #14

F12 → włącz obsługę wtyczek

Czy masz tak:

beznazwycn.th.png


(bosiaq) #15

Dokładnie tak samo.


(Le_mar) #16

Wejdź na youtube, prawoklik w wolnym miejscu → zablokuj zawartość → szczegóły

co tam masz

ewentualnie , prawoklik → preferencje dla witryny → zawartość i odptaszkuj "włącz blokowanie zawartości"


(bosiaq) #17

Jeszcze przed Twoją odpowiedzią usunęłam wszystkie cookies i pamięć podręczną i zadziałało. Nie mam pojęcia dlaczego tak się stało, lecz liczę, że już więcej taki problem się nie pojawi :slight_smile: Odptaszkowałam też "włącz blokowanie zawartości".

Dziękuję wszystkim bardzo, jestem naprawdę wdzięczna za pomoc.