Avast 8 - kłopoty z uruchamianiem


(splas) #1

Dziś rano włączyłem mojego Lenovo ThinkPad i zorientowałem się, że nie uruchomił się Avast (w. 8.0.1483). Ręcznie też nie dał się uruchomić. Uruchomiłem maszynę jeszcze raz i tym razem Avast zadziałał normalnie. Myślałem, że to było jakieś jednorazowe zawieszenie się programu, ale po południu, gdy znów uruchomiłem komputer, sytuacja się powtórzyła. Po ponownym uruchomieniu Avast znów ruszył. Zresetowałem go do ustawień domyślnych (właściwie zmieniałem tylko parametry czułości), ale obawiam się, że sytuacja może się powtarzać. Trzy dni temu pobrałem najnowszy CCleaner i użyłem go. Ma on teraz domyślnie włączoną opcję czyszczenia Avasta. Zastanawiam się więc, czy czyszczenie CCleanerem nie uszkodziło Avasta. Na razie odhaczyłem tę funkcję w CC. Proszę o poradę co zrobić, jeżeli dalej będą się powtarzały kłopoty z uruchomieniem Avasta. Mój system: Windows 7 HP, 64-bit.


(Chillout) #2

Odinstaluj avasta,

Użyj narzędzia aby usunąć po nim pozostałości: http://www.avast.com/pl-pl/uninstall-utility

Przeczyść komputer Ccleanerem.

Zainstaluj najnowszego avasta http://www.dobreprogramy.pl/avast-Free- ... 13266.html


(xyzzyx) #3

Być może pomoże ponowna instalacja(po całkowitym posprzątaniu resztek) jak sugeruje Chillout . Jeżeli by to coś Ci dało to tu http://www.avast.com/pl-pl/download-documentation są podręczniki(chyba że już to znasz).


(splas) #4

Koledzy Chillout i xyzzyx - bardzo wam dziękuję za fachowe rady. Tak zrobię, jak mi radzicie. Jeżeli jeszcze choć raz Avast się nie uruchomi, odinstaluję i zainstaluję nowego. Jeśli ten nowy też odmówi współpracy, pomyślę chyba o innym antywirusie, choć bardzo polubiłem Avasta i wolałbym nie rozstawać się z nim.

Dziękuję Wam za pomoc i za poświęcony mojemu problemowi czas. Pozdrawiam Was i Życzę Wam pogodnych, rodzinnych i radosnych Świąt! :slight_smile:


(xyzzyx) #5

-dzięki i nawzajem :smiley: . Avast musi działać, nie ma innej opcji :slight_smile:


(splas) #6

No i zrobiłem tak jak mi poradzono, odinstalowałem Avasta i zainstalowałem nowego - 31.03. Niestety moja radość z normalnego funkcjonowania Avasta trwała krótko. Dziś rano, po uruchomieniu komputera, nie można było otworzyć Avasta kliknięciem w ikonkę na pasku zadań. W obszarze powiadomień brakowało małej ikony Avasta. Jednak Centrum Akcji wyświetlało komunikat: "Antywirus zgłasza, że jest aktualny i że skanowanie antywirusowe jest włączone". Dopiero po ponownym uruchomieniu maszyny, znów można było otworzyć Avasta i w obszarze powiadomień pojawiła się jego mała ikonka. To już trzecia zainstalowana, chyba w przeciągu miesiąca, aplikacja Avast, która nie działa jak należy. Sam nie wiem co o tym myśleć. Czy spróbować jeszcze raz instalować nowego? Czy też może zainstalować inny darmowy antywirus i może poczekać na nowszą wersję Avasta? Mili koledzy, doradźcie, proszę...


(Bogdan_G) #7

Użycie programu roguekiller z DP, jest po polsku, przywraca domyślne ikonki na pasku uruchamiania i menu start, naprawia ścieżki dostępu, ponadto nie zaszkodzi przeskanować system, pod kątem zagrożeń. Po otworzeniu programu (na win7 z opcji uruchom jako administrator), wykonaj skanowanie, potem usuń, następnie kliknij w opcję napraw skróty (fixshortcut). Zamknij program i wyłącz całkiem maszynę. Po włączeniu, rogue pozostawi na pulpicie logi i folder. Jak wszystko będzie dobrze, to pousuwaj rogue i to, co pozostawi. Podczas użycia rogue zamknij avasta. Mnie tak kiedyś znikała ikonka łączy. Raz była, a raz nie. Dwa razy użyłem rogue i na stałe, od prawie roku, ikonka jest koło zegara na pasku. Jeszcze jest program JetClean na DP, który jest równie bezpieczny, jak Ccleaner, ale usuwa stare, nieaktualne i złe ścieżki dostępu i dużo więcej, i lepiej, niż Ccleaner.


(splas) #8

Dziękuję Ci, Bogdanie, za Twoją pomoc. Przypomniałeś mi o JetCleanie. Ostatnio go nie używałem, bo sugerując się ocenami Redakcji DP, czyściłem CCleanerem. Być może JetClean usunął nieaktualne czy uszkodzone ścieżki dostępu, bo po użyciu tej aplikacji Avast znów uruchamia się normalnie. Użyłem też Advanced SystemCare. Ten program też naprawia skróty. Tak więc na razie z Avastem wszystko w porządku. Być może nie uruchomił się, ponieważ w aplikacji Smart Defrag włączyłem, przed uruchomieniem maszyny, funkcję Boot Time Defrag (defragmentacja plików systemowych - już raz uruchomienie tej funkcji zawiesiło moją maszynę). Jeśli chodzi o program RogueKiller, to jak na razie bałbym się go użyć (chyba, że byłby jedynym ratunkiem w wybrnięciu z opresji). Program jest polecany zaawansowanym, a ja mam komputer dopiero od ok. dwóch lat, więc nie mogę o sobie powiedzieć, że jestem zaawansowanym użytkownikiem. Poza tym opinia użytkowników jest niska - 4,2, a użytkownik "kogart" pisze o RogueKiller:

"Programu nie polecam. Rzeczywiście trzy kliknięcia myszką, przy braku kontroli nad jego działaniami, i w katalogu użytkownika pojawiają się pliki ntuser, które są kopią lub modyfikacją rejestru, którą wykonał program. RogueKiller jest więc sam niezłym rogue."

Myślę, że nie mam żadnych szkodliwych aplikacji w systemie. Regularnie skanuję aplikacjami: Malwarebytes Anti-Malware, IObit Malware, HitmanPro i innymi. Jeśli więc w najbliższym czasie Avast będzie się normalnie uruchamiał, to będzie znaczyło, że wszystko jest w porządku i problem z Avastem jest rozwiązany. Jeśli zaś problemy z uruchamianiem powrócą, zastanowię się nad użyciem RogueKiller, choć wolałbym inną, bardziej bezpieczną, w moim odczuciu, alternatywę.

Dziękuję Ci więc, Bogdanie, że zechciałeś pochylić się nad moim problemem.

To takie miłe, spotkać się z życzliwym, pomocnym podejściem.

Pozdrawiam Cię wiosennie! :slight_smile: