Avast blokuje połączenie z serwerem gry MMORPG


(Olusek1) #1

Witam wszystkich !!

Piszę na forum pownieważ mam problem z programem antywirusowym Avast. Polega to na tym, że gdy włączam grę MMORPG ( Lineage 2 ) chcąc się zalogować do serwera gry po wpisaniu loginu i hasła jest oczekiwanie na połączenie z serwerem i dalej NIC. Avast w jakiś nie znany mi sposób blokuje mi dalsze połączenie. Odrazu mówie, że Avast jest na legalnej licencji (darmowej) i nie mam zainstalowanego żadnego Firewalla, a program Avast nie pokazuje, żadnego komunikatu, że blokuje jakieś połączenie a ustawiłem, żeby nie wykonywał nic bez mojego potiwerdzenia. Próbowałem wyłączać ochronę rezydenta itd. lecz w niczym mi to nie pomaga. Miałem ten problem nie dawno i pomogła reinstalacja Avasta ale po kilku dniach robi się tak samo. A nie mam czasu ani chęci aby co 5 dni instalować antyvira i co chwila prosić o darmowy klucz licencyjny na stronie Avasta

Proszę o pomoc ponieważ jestem w takiej sytuacji, że na moim komputerze musi być akurat ten antyvirus ponieważ dzielę komputer z Ojcem a on upodobał sobie właśnie ten program.

Za wszelką pomoc z góry dziękuję i proszę o wyrozumiałość jeśli są tu jakieś błędy, ponieważ to mój pierwszy post tego typu :slight_smile:

@ EDIT

Moja aktualna werjsa Avasta to 5.0594


(Dimatheus) #2

Hej,

:arrow: A systemowego firewall'a masz wyłączonego??

:arrow: Z jakiego systemu korzystasz??

Nie musisz aktywować antywirusa za każdym razem innym kluczem - otrzymamy jest ważny cały rok...

Pozdrawiam,

Dimatheus


(Olusek1) #3

  1. Systemowa zapora systemu Windows jest włączona, lecz próbowałem dodać grę na listę tzw. "wyjątków", co nie pomogło w żaden sposób.

  2. Windows XP Proffesional + SP3

A propo klucza dziękuję za info :wink:


(Dimatheus) #4

Hej,

Wszystko zależy od tego, co rozumiesz pod pojęciem próbowałem. :slight_smile: Wyłącz więc jednorazowo zaporę systemu i spróbuj się połączyć z grą. Jeśli się uda, wina leży po stronie źle skonfigurowanej zapory systemowej.

:arrow: W jaki sposób korzystasz z łącza internetowego - modem, router, etc??

Pozdrawiam,

Dimatheus


(Olusek1) #5

Próbowałem to znaczy, że gra jest aktualnie na liście wyjątków i zapora była włączana i wyłączana co nie doprowadziło do, żadnego pozytywnego skutku.

Problem tkwi w avaście, bo po reinstalce avasta robi mi się tak dopiero po kilku dniach. A gdy w ogóle wywalę avasta to problemu również nie widać.

Internet mam z routera podłączony kablem ( wygląda totak, że sąsiad ma router i rodziela go mniędzy mnie i kilku innych lokatorów). W domu nie mam ani modemu, routera ani nic z tych rzeczy.


(Dimatheus) #6

Hej,

Jedyne, co przychodzi mi do głowy, to ochrona sieciowa, która obecna jest w Avast'cie. Co prawda działa na nieco innej zasadzie, ale może tutaj powoduje konflikt. A swoją drogą - której wersji oprogramowania używasz - 4 czy 5?

Pozdrawiam,

Dimatheus