Avast failed langue, nie działa tryb awaryjny


(adixoso) #1

Witam, otóz mam problem.Po skanowaniu eset online scnaer i usunieciu wirusow zainstalowalem avast internet security jednak wyskakuje mi failed langue "1033 uilangres.dll" niestety nie moge usunac bo nie dziala mi zadny tryb awaryjny, pojawia mi się blue screen.Jak naprawić wszystkie te problemy? I jaki polecacie mi anrywiurus na przyszlosc?Z góry dziekuje.


(Atis) #2

Pokaż logi z OTL na wklej.org


(adixoso) #3

Otl http://wklej.org/id/766053/

http://wklej.org/id/766055/


(Atis) #4

W panelu sterowania odinstaluj Ask Toolbar, Babylon toolbar on IE, KMP Media Toolbar, KMPlayer Toolbar Updater.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.

Dysk przeskanuj Dr.WEB CureIt

Jeżeli coś wykryje to wybierz opcję leczenia i zapisz raport:

Plik -> Zapisz listę raportu

Pobierz i rozpakuj archiwum:

http://support.kaspersky.com/downloads/ ... egkeys.zip

Uruchom plik SafeBootWin XP


(adixoso) #5

Raport: http://wklej.org/id/766084/ log : http://wklej.org/id/766095/

-- Dodane 03.06.2012 (N) 19:01 --

Podczas skanowania wyskoczył blue screen.


(Atis) #6

Uruchom plik SafeBootWinXP i sprawdź czy możesz uruchomić tryb awaryjny.

Sprawdź czy masz pliki .dmp: E:\Windows\Minidump

W logu nie widać nic szkodliwego.

W OTL kilknij Sprzątanie.

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(roobal) #7

adixoso , zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisze problem, w przeciwnym razie temat wyląduje w koszu.


(adixoso) #8

W otl znalazł mi trojana po włączeniu wyskoczył mi blue screen .Tryb Awaryjny działa.


(Atis) #9

OTL to jest błąd skanera.

To teraz w awaryjnym możesz użyć aswclear.exe


(adixoso) #10

Dzięki ci wielkie.