Avast Firewall blokuje TuneBlade i transmisję AirPlay


(blumberplumber) #1

Witam!
Proszę o szybką pomoc. Co zrobić, żeby Avast nie blokował m,i TuneBlade i Transmisji AirPlay?
Dodaję screena z komunikatem błędu, który się pojawia przy próbie połączenia:

image


(LORDEK) #2

Na stronie Avasta jest do tego instrukcja. Nie potwierdzę Ci czy na pewno tak to wygląda w najnowszej wersji, bo używam ESET IS.


(blumberplumber) #3

Problem jest po stronie zapory, a nie silnika antywirusowego, bo po wyłączeniu całkowitym zapory, wszystko działa. Jak mam skonfigurować zaporę, żeby AirPlay działało?


(LORDEK) #4

Wykluczenia są stosowanie do wszystkich funkcji ochrony. Do samego Firewalla masz to:

Musisz podać ścieżkę do aplikacji, która nie może się połączyć i zezwolić jej na cały ruch.


(blumberplumber) #5

Mam tak ustawione i nic:

Wydaje mi się, że to nie chodzi o plik tuneblade.exe w folderze c:/Program Files/TuneBlade.


(LORDEK) #6

Tak, o to chodzi. Coś pomogło?


(blumberplumber) #7

No nie :frowning: Dopiero po wyłączeniiu zapory Avasta wszystko hula. A może znasz jakąś altrenatywę do TuneBlade’a? Głównie chodzi o to, żeby audio puścić do mojego MusicCast’a od Yamahy.


(LORDEK) #8

W tuneblade masz widzę dwa wpisy. Oba są takie same?


(blumberplumber) #9

No ja widzę jeden wpis, choć Avast wskazuje, że są dwa. No nie wiem. Grupy TuneBlade nie da się usunąć, bo niby nie jest pusta, a po usunięciu tego jednego wpisu nic w niej nie ma.


(LORDEK) #10

Rozwijasz TuneBlade, w środku masz kolejne dwie rozwijane listy, jedna na screenie jest rozwinięta, druga powyżej już nie. Tam coś jest?


(blumberplumber) #11

Tak to wygląda:

Znalazłem jeszcze to:

It does appear to be a firewall issue as the incoming traffic to TuneBlade is blocked. TuneBlade installer creates an exception in the Windows firewall. This problem usually happens if you have some other firewall software other than the default Windows firewall. (You might have disabled the Windows firewall, but another firewall software might be blocking TuneBlade) You’ll have to manually create an exception in your firewall software for TuneBlade. Also check your router settings if it has an in-built firewall and create exception if blocked.


(LORDEK) #12

Wyjątek już zrobiłeś więc ta rada jest już zbędna, bo mimo to dalej nie działa. Tylko czemu teraz TuneBlade jest pusty?


(blumberplumber) #13

Problem rozwiązała aktualizacja TuneBlade’a do najnowszej wersji. Miałem wersję 1.3.x, a teraz mam 1.7.5. Dzięki za pomoc :slight_smile: