Avast mnie polubił... Aż za bardzo


(zagorskid) #1

Witam,

mam pewien problem. Od kiedy zmieniłem antywirusa z avast! na nod32 to w Outlooku 2003 wyskakuje mi taki komunikat:

"Nie można zainstalować lub załadować dodatku C:\Program Files\Alwil Software\Avast4\ashOutXt.dll. Problem ten można usunąć korzystając z polecenia Wykryj i napraw w menu Pomoc."

Dzieje się tak przy każdym uruchomieniu Outlooka, ale tylko na koncie mojej siostry. U mnie wszystko działa ok, ale dodatkowo w pasku zadań jest pasek noda, czego w ogóle nie ma u mojej siostry.

Opcja Wykryj i napraw na niewiele się zdała - problem występuje nadal.

Ja mam uprawnienia administratora, siostra - konto z ograniczeniami.

Po usunięciu avasta! ręcznie usunąłem katalog programu i wyczyściłem rejestr, usunąłem wszystkie wpisy programu.

Co mam z tym zrobić?

Wiem, że avast mnie polubił :wink: , ale ja już go nie chcę :wink: .


(Radek Nowicki) #2

Odinstaluj avast i wyczyc wszystko co zostaje w folderze w trybie awaryjnym powinno pomóc..Przypominam tryb awaryjny ( uruchom ponownie kompa i F8 )


(zagorskid) #3

Już to zrobiłem :? . Co prawda nie w trybie awaryjnym, ale cały folder alwil software został usunięty.

Moim zdaniem to coś bardziej jest z Outlookiem niż z avastem, którego już dawno nie ma :!:


(squeet) #4

Daj loga z HijackThis, może jeszcze coś gdzieś siedzi


(zagorskid) #5

Oto log:

Tylko podczas jego sporządzania wyskoczył jakiś błąd... Ale za drugim razem już było ok :wink:.

PS. Jakby były jakieś zbędniki albo syf to mówić :wink:

A może spróbuję dać loda z konta mojej siostry? Da to coś?


(squeet) #6

Avasta tu nie widzę... :hmmm:

Masz możliwość założenia ponownie konta pocztowego siostrze (usunięcie tego i zrobienie go jeszcze raz) ??


(zagorskid) #7

Konto pocztowe zakadałem od nowa, deinstalowałem nawet całego Outlooka. Ale tu chodzi o konta z Windowsa. :wink:


(Lammermoor) #8

Sorry,usunelam post-zle go zrozumialam. :wink:


(Adarek) #9

Poszperaj w kuczach rejestru . Przeszukaj go na wpisy avast , alwil software, ashOutXt. Poszukaj też w okolicach kluczy Outlooka.

Usuń co trzeba i restartuj system

Sprawdz jeszcze czy w C:\WINDOWS\System32\drivers nie na nic od avasta. Kliasz na właściwosci i sprawdzasz czy pisze avast , alwil software.

Lepiej przeszukaj cały C:\WINDOWS na jego wpisy.


(Lammermoor) #10

Zawsze po odinstalowaniu programu uzywam jv16PowerTools,narzedzia>wyszukiwanie w rejestrze>wpisz nazwe(Avast) i mysle,ze znajdzie jakies pozostalosci.

Powodzenia i jeszcze raz przepraszam za poprzednia pomylke. :slight_smile:


(zagorskid) #11

w drivers jest kilka plików avasta, ale nie ashOutXt, w rejestrze były jeszcze jakieś 2 wpisy - usunąłem - na razie nic.

Złączono Posta : 03.07.2005 (Nie) 0:58

Jagodka, nic się nie stało :slight_smile: . Ja używam Regedit i robię to samo po odisntalowaniu jakiegoś programu :wink: .


(Adarek) #12

Czyli komunikat nie wyskakuje ?? To OK :smiley:


(Lammermoor) #13

Nie wiem czy juz masz ok?Przypomnialo mi sie,ze na str. producenta,(byl tez link w pomocy,ale to juz moze za pozno?),jest namiar na program sluzacy do odinstalowania Avasta,nawet go mialam ale u mnie jakos poszlo bez oporow-nie wiem jednak czy teraz bylby jeszcze pomocny jak programu juz nie ma?


(system) #14

Dokładnie tutaj:

:arrow: http://www.avast.com/eng/avast_uninstall_util.html


(zagorskid) #15

W folderze Windows znalazłem jeszcze kilka plików avasta, ale nie wiem, czy można je usunąć. Oto one:

screen15qj.th.jpg

Ten program nic nie pomógł :(. Problem występuje nadal.


(Damian) #16

Te spokojnie możesz usuwać, jak i całą zawartość folderu prefetch


(Adarek) #17

Sprawdz jeszcze w usługach czy coś nie jest włączone.Panel sterowania>>>Narzędzie adm.>>>Usługi.

Pobierz Silent Runners

http://www.silentrunners.org/

Kliknij go i odczekaj aż skrypt wyprodukuje loga txt. Wklej go tu.

Ps.

Po każdym usunięci pików z rejestru musisz restartować system .Inaczej żadne zmiany nie nastąpią.


(Polko P L) #18

usuń konto siosty i zrób nowe :x albo kżystaj z innego programu pocztowego


(Lammermoor) #19

Skoro ciagle znajdujesz pozostawione przez Avasta pliki to sam widzisz,ze twoje czyszczenie rejestru po oodinstalowaniu programu sie nie powiodlo-ja w dalszym ciagu proponuje jv16PowerTools w/g instrukcji na poprzednej str.Tyle uruchomiles innych programow to co ci szkodzi przeszukac Toolsem?A poza tym,o ile zainstalowales nowego antywira na szczatkach starego to moze dlatego masz takie zwisy?


(zagorskid) #20

Usunąłęm całe konto siostrze i zrobiłem nowe - wszystko działa ok. Dzięki za pomoc :wink: