Avast - Problem z uruchomieniem wszystkich dostawców


(system) #1

Witam, od jakiegoś czasu mój antywirus nie działa poprawnie. A mianowicie od jakiegoś czasu w skanerze dostępowym Avast (tam gdzie automatycznie wszystko skanuje) działają jak mi pisze 4 dostawców z 14. A to też tak troche dziwnie jest bo na górze jak tam jest taki pasek to skanowanie Komunikarorów działa a na dole jest to samo i nie działa. I tak jest ze wszystkim chyba. Jak zawsze włączam kompa to pisze mi, że mój komputer może być zagrożony (Centrum zabezpieczeń windows) i żebym włączył mojego antywirusa czy coś takiego. Pewnie mi napiszecie żebym zmienił antywirusa na jakiegoś lepszego, ale jak dla mnie to avast jest dobrym antywirusem i nigdy nie miałem większego kłopotu z wirusami itp. Więc nie zmienie mojego dotychczasowego antywirusa. Dzięki za pomoc i pozdrawiam.


(huber2t) #2

Przeinstaluj go na początek


(XMan) #3

Odinstaluj Avasta w trybie awaryjnym.

Z C:\Program Files - usuń myszką folder Alwil Software.

Przeczyść komputer np. CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.07.575

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

Zainstaluj najnowszą wersję Avasta :

http://dobreprogramy.pl/index.php?dz=2& ... Edition+PL

Podczas instalacji polecam wybór minimum - będzie bez dodatkowej skórki, reszta pozostanie.

Po instalacji w opcjach zrób na aktualizacje ręczne jednocześnie pamiętając o codziennej aktualizacji bazy wirusów,

wyłącz dżwięki, w ,,Kwarantannie" wpisz odpowiedni ,,Maksymalny rozmiar pliku do wysłania".

Jeżeli nie masz żadnego firewalla tylko korzystasz z zapory systemowej to możesz jeszcze dołożyć do Avasta

WinPatrol : http://dobreprogramy.pl/index.php?dz=2& ... 5.0.2008.0

W Avaście zaznacz wtedy ,,Osłona rezydentna " - Normalna, Standardowe.


(system) #4

Wielkie dzięki :smiley: