Avast - rootkit(?) \system32\ils.dll - fałszywy alarm?


(Zvhirek) #1

Witam. Dzisiaj, po włączeniu komputera, po kilku minutach użytkowania pojawił się następujący alert:

imagekr9.th.jpg

Fałszywy alarm? Znalazłem wątek o tym problemie równeż na avastowym forum:

http://forum.avast.com/index.php?topic=40976.0


(Zaku3) #2

Ja mam dokladnie to samo Widze ze duzo osob ma ten sam problem


(Spandau) #3

Plik jak najbardziej prawidłowy dla pewności możesz przeskanować go tutaj http://virusscan.jotti.org/

Myślę że Avast znowu coś przekombinował zaktualizuj go może to pomoże


(Zvhirek) #4

Wrzuciłem pliczek, zeskanował się. Wynik zaskoczył mnie bardzo..

imagepb1.jpg

w369.png


(Spandau) #5

No cóż. Zaktualizuj Avasta może się już zorientowali że coś jest nie tak


(Zvhirek) #6

Zrobiłem update parę minut temu, stwierdzam również, że alert póki co nie pojawia.


(Spandau) #7

Więc chyba jest OK

:slight_smile:


(Losrados) #8

Nom... ils.dll - User Location Services Component Module - tak "gwoli ścisłości" - wie ktoś na czym polega funkcja tego pliku - jaką rolę w systemie pełni...?


(Zvhirek) #9

ils.dll, informacje

http://www.bang.ro/ils_dll.htm

http://www.e-systems.ro/ils_dll.htm

http://www.programchecker.com/file/5466.aspx

btw Ostatni link, stronka, która tam jest. Napisano tam, że plik ils.dll właściwą lokację ma w

c:\windows\servicepackfiles\i386\ils.dll

Ja go mam (jak widzę nie tylko ja..) w \system32 oraz w lokacji powyżej. Czy to normalne?


(Spandau) #10

Po zainstalowaniu SP3 lokalizacja prawidłowa - plik będzie także w tej lokalizacji

Twoja lokalizacja C:\windows\system32** jest jak najbardziej **prawidłowa. Dodatkowo będziesz mógł znaleźć ten plik w

*C:\windows\system32\dllcache*

U mnie jest tak samo :slight_smile:


(Miroon93) #11

A już miałem zakładać nowy temat dotyczący tego samego alertu. Cieszę się, że to tylko pomyłka.


(Zvhirek) #12

Gwoli ścisłości

imagebr9.jpg

w671.png