Avast URL:MAL pokazuje iż svchost.exe chce się dostać na podejrzaną stronę windows7 64-bit


(Piter00999) #1

Witam mam problem że co ok. 10 min włącza się avast i informuje mnie że svchost.exe chce otworzyć jakąś stronę. Skanowałem spybotem i nic nie pomogło :((.


(mrFreeze) #2

Przeskanuj dysk ADWCleaner

http://download.bleepingcomputer.com/dl/7de0262d339ce5ed50d499da8cc1c7ff/53cb977c/windows/security/security-utilities/a/adwcleaner/AdwCleaner.exe

W przypadku Vista/7/8 odpal z prawokliku jako Administrator. Najpierw Szukaj następnie Usuń.

Następnie przeskanuj MBAM

https://www.malwarebytes.org/mwb-download/

Jak nie pomoże załącz logi z FRST

http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

Pobierz zgodnie z posiadanym systemem.


(Piter00999) #3

dzięki chwila moment i to zrobie


#4

 

piter00999, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.


(Piter00999) #5

Dobrze :slight_smile: zmieniłem tytuł postów tak aby konkretnie mówił o problemie :).


(Acorus) #6

Uruchom FRST i kliknij Scan. Pokaż raport FRST i Addition.


(Dawus04) #7

http://forum.dobreprogramy.pl/nowy-log-obowiązkowy-farbar-recovery-scan-tool-t478727/  Tu masz instrukcję.


(Piter00999) #8

Logi niżej na wklej.org


(Acorus) #9

Raporty umieść na http://wklej.org/ i podaj link.


(Piter00999) #10

Ok sekunda.


(Acorus) #11

Otwórz Notatnik i wklej:

HKLM-x32\...\Run: [] = [X]
StartMenuInternet: IEXPLORE.EXE - C:\Program Files (x86)\Internet Explorer\iexplore.exe
SearchScopes: HKLM-x32 - DefaultScope value is missing.
S3 gdrv; \\C:\Windows\gdrv.sys [X]
S3 lmimirr; system32\DRIVERS\lmimirr.sys [X]
S3 pccsmcfd; system32\DRIVERS\pccsmcfdx64.sys [X]
S3 VGPU; System32\drivers\rdvgkmd.sys [X]
S3 xhunter1; \\C:\Windows\xhunter1.sys [X]
2014-07-20 12:22 - 2014-07-20 12:22 - 00000000 ____ D () C:\Windows\System32\Tasks\Safer-Networking
2014-07-20 11:09 - 2014-07-20 12:22 - 00000000 ____ D () C:\ProgramData\Spybot - Search Destroy
2014-07-20 11:09 - 2014-07-20 12:22 - 00000000 ____ D () C:\Program Files (x86)\Spybot - Search Destroy 2
2014-07-19 20:29 - 2014-07-19 20:29 - 00000000 __SHD () C:\Users\Dzik\AppData\Local\.#

Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.


(Piter00999) #12

Jeżeli to usuneło tylko spybota to chyba nic nie da ponieważ spybota zainstalowałem gdy juz miałem problem bo myślałem że go rozwiąże ale zobaczymy. Tak czy siak ziomek jesteś *** :).

Nic nie dało :confused: dalej ten sam problem że svhost chce się dostać do sieci i na jakąś podejrzaną stronę.

Jestem otwarty na wszelkie propozyjce oprócz formata :stuck_out_tongue:


(Acorus) #13

Skasuj folder C:\FRST

Użyj http://www.bleepingcomputer.com/download/tfc/ (uruchom TFC i kliknij Start).


(Piter00999) #14

Nie dało nic :/ 


(Acorus) #15

Przeskanuj programem Dr.WEB CureIt http://www.freedrweb.com/cureit/?lng=pl


(Piter00999) #16

Ok


(Acorus) #17

Reset Chrome: https://support.google.com/chrome/answer/3296214?hl=pl

Reset Firefoxa: Pomoc-Informacje dla pomocy technicznej-Zresetuj program Firefox


(Piter00999) #18

Dzięki ziomek jesteś *** puki co jest dobrze i nic się nie wyświetla zobaczymy jak długo. :slight_smile: Jak coś będzie nie tak to odkopie ten temat. Wielkie dzięki :D.