Avast wykrył System32 - drivers wirus/robak


(Mireck2) #1

Jak chodziłem sobie po necie - po tych stronach co czasem chodze avast nagle wykrył mi 3 zarażenia gdzieś w system32 - drivers. W liczbie zarażonych w statystykach avasta - pliki zarażone : 0 .Zrobiłem skan SpyBotem - nic nie znalazł. A oto inne skany:

HiJackThis : http://www.wklejto.pl/36359

ComboFix: http://www.wklejto.pl/36361


(Henio Mazurek) #2

Jak coś jest w drivers to marne szanse by to HT znalazł. Nie wiem czy robiłeś ten skan z ComboFix czy nie bo nie widzę linka. Jak zrobiłeś to pokaż log.

Jak nie to wklej logi z OTL i gmer

http://oldtimer.geekstogo.com/OTL.exe

http://www.gmer.net/


(Mireck2) #3

Teraz jeszcze DrWebCureIt wykrył jakieś BATCH.virus (prawdopodobieństwo)


(Henio Mazurek) #4

To mi akurat nic nie mówi, jakby już to masz podać w jakim pliku, dokładną ścieżkę do niego.

Wydaje mi się, że BATCH.virus został wykryty w jakimś narzędziu ComboFix'a.

Napisz dokładnie jaki plik wykrywany jest przez Avasta bo tutaj nic nie widać, może omyłkowo usługa GameGuarda, ale nie jestem pewien.


(system) #5

to co jest w system32 combo ani HT Ci nie znajdzie, zapisz nazwy i wywal recznie w awaryjnym jesli nie moze tego zrobic sam.

ps: na chwile wylacz przywracanie systemu dosc to istotne...


(Henio Mazurek) #6

No teraz to żeś farmazona dowalił.

Akurat ComboFix dokładnie sprawdza lokalizacje z plikami systemowymi.


(Mireck2) #7

Wcześniej z tym nie miałem problemów - żadne skany niz nie wykazały tj. malwarebytes, SpyBot oraz Avast.

Komp nie zmula, net działa normalnie - nie tnie się - wszystko ok po interwencji Combo i DrWeba

-- Dodane 17.06.2009 (Śr) 17:13 --

Wcześniej z tym nie miałem problemów - żadne skany niz nie wykazały tj. malwarebytes, SpyBot oraz Avast.

Komp nie zmula, net działa normalnie - nie tnie się - wszystko ok po interwencji Combo i DrWeba

Ale jakby co to napiszcie co mam jeszcze zrobić.


(Henio Mazurek) #8

W logach nic więcej nie ma. Combofix usunął co trzeba.

Start => Uruchom => wpisz Combofix /u

Wyłącz na chwilę przywracanie systemu.

Wykonaj dokładny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... lware+1.37

Przeczyść rejestr CCleaner'em

http://dobreprogramy.pl/index.php?dz=2& ... +v2.19.901


(Mireck2) #9

Tak myslałem, skany juz nic nie wykazały - wszystko git.