AVerTV GO 007 Plus!


(wacek) #1

Mam problem z ta karta tv:( mianowici podczas ogladania stopniowo obraz zaczyna sie mijac z dzwiekiem (jezeli cos robie na kompie ten proces zachodzi szybciej) myslalem ze to sterki ale uaktualnieniem i nie. inne programy do odtwarzania tv tez nie pomoga (nie ma dzwieku) wyczytalem ze moja karta przesyla dzwiek bezposrednio do DirectX i ze to moze powodowac przyciecia kompa. nie mam juz pomyslu jak naprawic ten blad

PROSZE O POMOC! !!

Procesor: AMD Sempron 3000+

512RAM 2.02GHz

Vinyl AC'97 Audio (WAVE)

RADEON 9550

Wersja DirectX: 9.0c


(P Krasuski) #2

Mam taki sam tunerek i ten sam problem, tylko że ja mam dwa razy słabszego kompa :shock: i myślałem, że to z tego powdu. U mnie wystarczy go wyłączyć i włączyć ponownie i pomaga :smiley: . Jeśli nie mam dodatkowo odpalonych pamięciożernych programów to jest ok :slight_smile: i nie przycina.


(wacek) #3

no wyl i wl programu niby ze pomaga ale po chwili znowu sie pier...

Nie mam zadnych zbednych programow odpalonych. Zuzycie procesora gdzies na 20% i nic nie skacze (jak by skakalo to by karta byla walnieta)


(JNJN) #4

A tuner TV może trzeba połączyć dodatkowym kablem z kartą dzwiękową - sprawdź w instrukcji tunera.

Zadaj pytanie do pomocy technicznej producenta karty.


(MarS) #5

To proste. Należy zainstalowac najnowsze sterowniki do tunera łącznie z programem kontrolnym AverTV. Osobiscie używam w moim laptopie karty TV Avermedii na PCMCIA i u mnie był doładnie ten sam problem do czasu, aż niedawno Avermedia wypuściła nowe sterowniki, które załatwiają sprawę definitywnie


(wacek) #6

mam najnowsze sterowniki i najnowsza wersje programu i nic nie pomaga.

Kabelka nie ma gdzie podlaczyc (jak pisalem ten tuner laczy sie bezposrednio z directx) a co do producenta to pisalem i mnie najzwyczajniej w swiecie olali! !!


(MarS) #7

(JNJN) #8

Karta TV w komplecie ma przewód od tunera TV do karty muzycznej - może tu problem,poczytaj o tunerze w necie,co i jak.

TU

Popytaj Fiestę widzę że on ma taki tuner:

http://forum.dobreprogramy.pl/viewtopic.php?t=8357


(wacek) #9

Działa! !!