Avi przez TV-out


(system) #1

problem polega na tym ze film nie jest widoczny na ekranie telewizora... problem jest tylko z filmami avi. DVD chodzi bez problemu... pulpit rowniez jest widoczny na tv, jednak gdy wlaczam film avi, chocby w postaci okienka, to w miejscu gdzie powinien byc obraz jest czarna dziura.... pomocy!


(fiesta) #2

Jaką masz kartę graficzną ATI czy Nvidia ??


(system) #3

Nvidia GeForce4 MX 440


(fiesta) #4

w ustawieniach karty włącz klonowanie i TV ustaw jako ekran główny.


(system) #5

no i wlasnie w tym momencie obraz w VPlayerze znika... cala reszta pozostaje... problem jest tylko z avikami... cala reszta chodzi bez problemu. filmy dvd chodza nawet bez wlaczania trybu Tv w TVTool-u...


(Lukas 1) #6

musisz znalezc w ustawieniach karty graficznej przekierowanie obrazu na tv i ustawic go jako ekran podstawowy.Wtedy bedziesz i pulpit widzial i filmy.


(system) #7

Czy to nie jest przypadkiem to samo?


(system) #8

no ale niestety to nic nie daje... przy takim ustawieniu nie widze filmu nawet na ekranie monitora...


(Zbych ) #9

Jakie masz sterowniki do tej karty ja mam 43.45 i przez tv toola obraz na tv mam ale kiedyś zachciało mi sie najnowszych sterów i po zainstalowaniu ich okazało sie że zadnym sposobem nie moge oglądać filmów na tv, mam taką samą karte


(system) #10

hmm.... ciekawe. faktycznie sciagnalem nowsze (najnowsze) sterowniki bo wymagal tego TVTool.. mam 6.1.7.7 Pytanie tylko czy miales problem z obrazem w ogole czy tylko z filmami avi?


(Zbych ) #11

Obraz z DVD przez PowerDVD miałem tylko był problem z AVI, mam tvtoola ver9.6 i on na sterach 43,45 chodzi

w streach karty załanczam klonowanie następnie w tvtool-u w zakładce nViev ustawiam w tryb roboczy monitor 1 zaznaczone monitor analogowy jako monitor 2 ekran pomocniczy zaznaczony monitor analogowy i rozszeż klonuj, tryb rozrywkowy monitor analogowy zaznacz i ekran pomocniczy włącz rozszerz klonuj i zaznaczone TV teraz zakładka dopasowanie opcje klonowania,zaznaczony ekran 1 pracuje monitor,ekran 2 film leci na tv znika z monitora.


(system) #12

skad mozna sciagnac starsze sterowniki? z odszukaniem nowych nie mialem problemu ale jesli chodzi o starsze to brak pomyslow...


(Asdaf) #13

problem "czarnej dziury" wynika z faktu wyświetlania wideo w powłoce, która stanowi osobną 'część' ekranu (przynajmniej ja tak to rozumiem). w starszych sterownikach np. detonator 30.xx było to rozwiązane inaczej.

w nowych sterownikach trzeba wejść we właściwości pulpitu >ustawienia >zaawansowane >gforce 4mx 440

następnie zakładki:

>nView (ustawić tryb nView jako "klon")

>wideo pełnoekranowe (ustawić urządzenie pełnoekranowe jako "ekran pomocniczy" - oczywiście tv jako ekran pomocniczy a monitor jako ekran główny)

zatwierdzić. i wszystko powinno być w porządku tzn. wideo na pełnym ekranie telewizora. minusem tego rozwiązania jest to, że wideo na telewizorze ZAWSZE będzie wyświetlane na pełnym ekranie. można to obejść poprzez wybranie w zakładce nView trybu zwielokrotnionego i wyłączenie urządzenia pełnoekranowego.

innym rozwiązaniem jest użycie odtwarzacza filmów, który nie wykorzystuje powłoki video (video overlay) np. winampa 2.95


(Zbych ) #14

http://www.nvidia.com/page/search.html?keywords=43.45 masz tu 43.45 do wszyskich windowsów bo nie wiem jaki masz i sciągaj intrnational wtedy bedziesz miał po polsku


(system) #15

zrobilem tak jak doradzil asdaf i faktycznie obraz pojawil sie na telewizorze... ale pojawil sie nowy problem - brak napisow... na monitorze sa a na telewizorze ich nie ma :frowning:


(Asdaf) #16

jakiego używasz odtwarzacza?

ja używam crystal player i widzę napisy.


(system) #17

heh... no dobra napisy juz sa... pierwszy raz widze na oczy ten odtwarzacz no ale takie jest zycie. przegladnalem cale menu i nie znalazlem jak ustawic napisy pod filmem.. jest tylko mozliwosc nad ale ta mi sie nie podoba... jest taka mozliwosc?


(Asdaf) #18

he...

kliknij na ikonę napisów (druga z lewej w górnym rzędzie) i wybierz "poza obrazem" (shift +S), no i odznacz "wyrównanie do góry"

możesz spróbować wyświetlać napisy w filmach (niezależnie od odtwarzacza) korzystając z zewnętrznego ffdshow (czy jakoś tak). niestety nie wiem jak on działa, bo go nie używam.


(system) #19

dzieki. komputery to dziwne urzadzenia... poprzednio to nie zadzialalo a teraz napisy grzeczenie przeniosly sie na dol... nie bede pytal dlaczego bo tego to juz chyba nie wie nikt... dzieki za pomoc. gdyby ktos wiedzial jak

to bede wdzieczny za informacje


(Embay) #20

Mam aktualne sterowniki. Obraz jest czarny gdy puszczam avi. Na monitorze film widać. Bez problemu z DVD