Avira zawiesza się podczas skanowania. Log z CF do oceny


(Pawel2 2) #1

Witam.

Otóż od kilku dni mam następujący problem - Avira zawiesza się podczas skanowania. Zwis następuje zawsze na tym samym pliku a mianowicie

C:\Windows\installer\58d0b9.msp. Macie jakieś pomysły jak rozwiązać ten problem :?:

Problem dotyczy Aviry Premium.


(Sebastianchrzan) #2

http://forum.antivir-polska.info/thread-595.html


(Pawel2 2) #3

Tyle to ja wiem bo sam ten wątek utworzyłem, lecz nie otrzymałem tam rozwiązania.


(Sebastianchrzan) #4

może odinstaluj i przeczyść rejestr i zainstaluj!jeśli to nie pomoże to podaj loga bo coś może siedzi ci w kompie i miesza!też kiedyś tak miałem z avira a przyczyną był właśnie wirus!


(Pawel2 2) #5

Oto link do loga z CF. Po zastosowaniu CF problem nadal występuje. Po użyciu CF mam dodatkowy problem. Otóż przy wyłączaniu PC, po kliknięciu na Wyłącz przez ok 30 sekund nic się nie dzieje a dopiero po upływie tego czasu komputer się wyłącza. Zanim to nastąpi mogę normalnie pracować na nim.


(huber2t) #6

start>>uruchom>>>cmd

sc stop SASKUTIL

sc delete SASKUTIL

po każdej linijce enter

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Pawel2 2) #7

Po wpisaniu komend, czyszczeniu PC oraz skanowaniu Cureitem nic się nie zmieniło. System nadal zamyka się po pewnym czasie a Avira nadal się wiesza :frowning:


(Michaelp128) #8


(huber2t) #9

Wykonaj tą poradę: http://helpc.eu/viewtopic.php?f=53&t=343


(Pawel2 2) #10

Poprzednia wskazówka zadziałała ( potrzebny był restart czego nie uczyniłem ). Avira również już działa ok. Co zatem zostało zrobione co pozwoliło antywirusowy skanować bez problemu :?: Pytam na wypadek gdyby ktoś pytał mnie o to pytał :slight_smile: Co za syfy usunął CF :?: