Awaria dysk [SATA]


(Theegg1) #1

Witam,

po powrocie ze szkoły chciałem uruchomić komputer.

Niestety pojawia się komunikat: "boot failure insert system disk and press enter".

Nie wykrywa systemu, w biosie dysk jest widoczny.

Uruchomiłem instalator Windowsa XP, podczas wyboru partycji widoczny był tylko obszar niepodzielony na partycje, i tak jakby cały dysk był pusty o.O

poszedłem z dyskiem do znajomego, po podpięciu nie było go w "Moim komputerze", ale był w zarządzaniu dyskami, tyle że nie podzielony na partycje.

Dysk obejmuje gwarancja, więc zamierzam go odesłać.

Jedynym problemem jest to, że stracę wszystkie dane (a mam tam pliki z ponad 2 lat).

Rozważałem możliwość podzielenia na partycje i zainstalowania systemu, później przywrócenia plików jakimś programem.

choc nie wiem czy to zadziała.

Proszę o pomoc :frowning:


(greh) #2

Spróbuj zabootować jakąs dystrybucję LiveCd Linuxa i zamontować dysk a następnie co się da (zakładam, że nie będzie tego dużo) uratować, kopiując na pendrive. :wink:


(PaPuX) #3

Podobny problem mają dyski SEGATE z seri 7200.11

Czy czasami nie posiadasz tego dysku??


(greh) #4

Jeśli tak to update firmware'u. :wink:


(mysz 1) #5

Prawdopodobnie zmienił sie format dysku [RAW]

Poszukaj programu EasyRecovery Professional [program płatny] ,podłącz u znajomego i odzyskaj dane .

Można spróbować przywrócić form dysku programem TestDisk & PhotoRec 6.11.3 :

http://dobreprogramy.pl/index.php?dz=2& ... Rec+6.11.3


(greh) #6

Ale raczej nie bo w podpisie widzie WD a to jak wiadomo Western Digital :wink:


(Danielm86) #7

wystarczy przywrócić MFT programem TestDisk :wink:


(Theegg1) #8

Generalnie tak:

dysk WD.

Od rodziców dowiedziałem się, że kiedy mnie nie było w domu trwały prace w energetyce, co chwila włączali i wyłączali prąd. Komputer miałem wyłączony, no ale może jakieś przepięcia jednak powstały.

Dysk głośniej troche chodzi, zainstalowałem na nim system, próbowałem przywrócić pliki przez EasyRecovery Professional, ale wiele nie dało. Dziwne jest to, że kiedy nie mam włożonego dysku do komputera, a komputer był włączony z tym podpiętym dyskiem i kiedy trzymałem dysk w ręce, to wytwarzał on jakby pole magnetyczne, które bujało nim na lewo i prawo. Troche mnie to dziwi. Kiedy odłączyłem dysk, poruszałem nim lekko, słychać jak kręcą się talerze... normalnie tego nie powinno chyba być.

obecnie wziąłem stary dysk 10GB, tu zainstalowałem XP. jakoś chyba muszę sobie dać radę, w poniedziałek odeślę dysk na gwarancje, choć nie wiem czy to przyjmą...

Szkoda tylko tych wszystkich danych, tak dla mnie ważnych...

możesz opisać jak to dokładnie zrobić?