Awaria hard drive


(Sebixelo) #1

Witam, mam problem z laptopem, otóż chcąc wyłączyć woluminy, z nadzieją że będzie działał szybciej musiałem zresetować laptopa. Gdy to zrobiłem sprzęt odpalił normalnie, tylko po chwili wyskoczył komunikat :

"SiS191 UNDI, PXE-2.1
Copyright © 2003-2006 SiS Corp.

SiS191 PXE BootROM v1.3 Use BEV/BBS
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting SiS191 PXE BootROM
Operating System not found"

Zresetowałem raz jeszcze i ponownie to samo. Patrząc na podobne problemy ma forach próbowałem w Setup w zakładce “boot” pozmieniać kolejność na :

1.hard drive
2.cd-rom/dvd-rom
3.usb storage disk
4.usb hard disk
5.boot from lan
6.usb floopy drive

I tutaj dodam że w każdym miejscu obok hard drive wyświetla mi się wykrzyknik!

Nie wiem jednak co on znaczy. Proszę o pomoc!

Laptop fujitsu siemens esprimo mobile v5515


(bachus) #2

Jeszcze raz - co chciałeś zrobić? Może usunąłeś system operacyjny?


(Sebixelo) #3

Sprawdziłem na jakimś blogu co zrobić aby przyspieszyć komputer. Gość napisał tam żeby wejść w “uruchom” wpisac (chyba) “cmd” czy jakoś tak i wpisać tam jakieś zdanie. Wyswietlilo mi sie czarne okienko gdzie mialem to wpisać


(bachus) #4

Myślę, że teraz (chyba) musisz coś naprawić. Czy jakoś tak. Na oko usunąłeś boot record, lub jakimś magicznym cudem partycję.


(Sebixelo) #5

Więc chyba nie otrzymam pomocy


(bachus) #6

Uzyskasz - ale jak coś podpowiesz, dasz punkt odniesienia… Nawet nie napisałeś co to był za system operacyjny.


(Astor44) #7

Może byś chociaż podał w przybliżeniu co to było za “zdanie”, które wpisałeś w okienku “Uruchom”.


(Sebixelo) #8

Wpisałem w uruchom “cmd” a po wyswietleniu okienka cos w stylu C/D to byly ostatnie znaki

System operacyjny vista


(Astor44) #9

Wejdź ponownie podczas startu komputera do BIOSu, ale do zakładki Exit i tam wybierz pozycję pn. Load Setup Default lub podobnie brzmiąca pozycja, podświetl ją, potem Enter, potwierdź zmiany "Y"es, OK i zrestartuj komputer.


(bachus) #10

Jakieś komendy diskpart?


(Sebixelo) #11

Ooo wlasnie! Teraz sie okazalo ze wylaczylem boota twardego dysku. Jednak teraz nie wyswietla sie ten komunikat tylko pozostaje czarny ekran


(bachus) #12

Jakieś komendy diskpart?


(Crusader87) #13

Czy tą komendą w cmd nie był przypadkiem “format C:” ? :wink:
Wygląda albo na walnięty boot sector albo mbr. Jak masz płykę lub pena z Vistą to zadziałaj zgodnie z tym poradnikiem http://helpdeskgeek.com/how-to/fix-mbr-xp-vista/


(bachus) #14

Windows nie powinien pozwolić sformatować partycji systemowej.


(SlawekB44) #15

Jeśli masz dostęp do sprawnego komputera pobierz i wypal (nagraj rufusem pena) płytę
HBCD
http://www.hirensbootcd.org/download

lub WinPEae3.1

https://www.adrive.com/public/yy9Ees/WinPEae3.1.zip

Boot z nagranego nośnika i pokaż okno zrządzania dyskami .
W Hirens boot z Mini Win XP
WinPE uruchomi Live CD Win 8


(Crusader87) #16

Wiem wiem, to tylko taki żarcik branżowy :+1:


(ADR1991) #17

Byłoby pomocne odnalezienie tego bloga i podanie nam do niego linka.