Awaria PC-ta (od czego zacząć - hardware)


(Maryś) #1

Witam.

Złośliwość rzeczy martwych.

Dzisiaj rano podczas grania mojego syna w Silkroad komputer odmówił

posłuszeństwa. Piszę do Was z notebooka.

Nasz PC :

Pentium 4 3.0 GHz HT

Gigabyte GA-8IPE-1000

512 MB RAM

ATI Radeon 8500, 128 MB, AGP 4x/2x

Komputer się włącza i brak obrazu.

Monitor jest w porządku sprawdzałem na notebooku.

Podejrzewam, że poszła karta graficzna a może kości RAM ?

Wykluczam procesor gdyż mam też sprawnego Celerona 1,7 GHz

i występuje ten sam objaw.

Jakie jest Wasze zdanie ?

Co jeszcze może być przyczyną ?

Przy okazji - jeśli to karta graficzna to co polecacie

jeśli chodzi o ATI AGP x8 ?

Złączono Posta : 24.09.2006 (Nie) 20:24

Dodam jeszcze odnośnie Silkroad :

Wymagania :

Intel Pentium 800MHz CPU,

256MB RAM,

600MB HDD,

32MB pamięci na karcie graficznej (3D),

DirectX 9c,

połączenie internetowe


(system) #2

Sprawdz napiecia na zasilaczu.Wyciagnij karte przeczysc AGP.Zresetuj bios (czasami lubi sie zawieszac).

A jak okarze sie ze karta padla to 7600gs od galaxy

http://www.znak.pl/index.php?cid=143&sc ... Gal256+BOX


(Maryś) #3

Witam.

Dziękuję ChrisG.

Napięć na zasilaczu teraz nie sprawdzę.

Styki karty graficznej czyste, dosyć często czyszczę PC-ta.

Reset biosu : nie ma zworek na mojej płycie.

Wyciągnąłem baterię. Pytanie - na 30 sekund czy 30 minut ?

(przeczytałem o sekundach i minutach).

PC jest z listopada 2002. Może bateria ? Dzisiaj nie mam nowej

a napięcia nie sprawdzę.

Dziwna sprawa : Jak wyciągnę kartę graficzną lub procesor to po

włączeniu sprzętu nie ma żadnych sygnałów dźwiękowych.

Muszę poczekać do jutra.


(Tomulus2) #4

masz karte sieciową? ja miałem takie objawy jak mi sie sieciówka spaliła :wink:


(Maryś) #5

Witam.

Kartę sieciową mam na płycie głównej.


(Micromac) #6

Serwis. Trzeba umieścić działającą kartę graficzną w komputerze, który chcesz sprawdzić. W razie czego podmienia sie kolejne sprawne podzespoły aż do wykrycia sprawcy awarii.


(Maryś) #7

Witam.

Zgadzam się. Moja wiedza i brak możliwości

sprawdzenia poszczególnych elementów PC-ta

pozostawiają tylko jedno wyjście.


(Wigrus1) #8

Maryś a zasiłkę sprawdziłeś czy działa, podmieniłeś nową do tego PC'a? Jaką masz?


(Maryś) #9

Witam.

Dzięki Wszystkim.

Sprawdzone w serwisie.

Poszła płyta główna.

Teraz szukam Gigabyte GA-8IPE1000 lub podobnej (Socket 478).

Złączono Posta : 25.09.2006 (Pon) 23:16

Przeszukałem prawie całe google.

To by musiał być traf żeby taką dostać.

Jedna jest na Allegro - trochę się boję bo trzeba płacić z góry.

W sklepach już nie mają.

Jeszcze szukam.


(system) #10

Przeciez mozesz kupis inna pod 478.

Złączono Posta : 25.09.2006 (Pon) 23:39

MSI 865PE Neo2-V

http://www.afgcomputers.pl/microstar-86 ... p-729.html

TEZ@865PE

A TU TWOJA CO MIALES

http://www.eltris.pl/szczegoly-plyty_gl ... -1020.html


(Maryś) #11

Witam.

ChrisG Dziękuję za zainteresowanie i podpowiedzi.

Praktycznie wygląda to tak :

Nowych płyt pod socket 478 jest jak na lekarstwo.

Jedynie Asrock.

Moją płytę znalazłem na kilkunastu portalach przeważnie sklepy

internetowe, ale wszędzie nieaktualne lub nie ma kontaktu

ze sprzedającym.

Tak jest m.in. z firmą, którą Ty podałeś.

Próbowałem się już wczoraj z nimi skontaktować.

Dzisiaj ponawiam próby i będę szukał też coś innego

m.in. tego Microstara lub innej markowej płyty.


(zciwo) #12

LINK

Popatrz tutaj. Wszystkie chwilowo niedostepne, ale może sprowadzą. Mi sprowadzili


(Maryś) #13

Witam.

Całe szczęście. Wszystko zakończyło się happyendem.

Po dokładnym przemierzeniu płyty nie stwierdzono usterki.

Jeszcze raz reset Biosu i płyta "obudziła się".

Zasilacz nie miał jednego napięcia.

Teraz już kupiłem markowego Chiefteca.


(system) #14

A dobrze ci gadalem jako pierwsze zasilacz sprawdzic.

PS.podaj nazwe tego zasilacza pelna bo roznie bywa .


(Maryś) #15

Witam.

ChrisG : Tak jest zgadzam się z Tobą. Miałeś rację.

To trochę był jednak zbieg okoliczności. Tak mi się wydaje,

gdyż serwisant podpiął do karty swój testowy zasilacz

i karta ani drgnęła. Reszta jak w poście powyżej.

Ten stary zasilacz już wyrzucony a kupiłem : Chieftec'a.

Jeszcze raz dziękuję Wszystkim za zainteresowanie.

PS. Jak to wszystko trzeba dokładnie sprawdzać.

Znowu nowe doświadczenie.


(system) #16

Bardzo dobry wybor tylko przeplaciles 30zl w tym sklepie.


(Maryś) #17

Witam.

Przecież nie napisałem ile zapłaciłem.

Zawsze można przeprowadzić negocjacje i dostać rabat.

No ale nie akurat dla takiego Klienta jak ja.

Tak. Kupiłem go za oficjalną cenę. Trudno nie szukałem

gdzie indziej. Sklep mam niedaleko siebie.

ChrisG : Jeszcze raz dziękuję i pozdrawiam.


(Tomasz Zielony) #18

zciwo

skruc ten link

np. tak

kliknij tu