Awaria sterownika grafiki w trakcie oglądania filmów na YT


(WooQash) #1

Witam, od samego początku po instalacji systemu mam problem z oglądaniem różnorakich filmików na YouTube czy podobnych stron z odtwarzaniem filmików. W czasie oglądanie bez jakiekolwiek klucza czy coś potrafi się zawiesić, zrobić czarny ekran i wyrzucić błąd o awarii sterownika. Dzisiaj wykonałem instalację najnowszych sterowników z październikowych na grudniowe i niestety efekt jest ten sam. Wiem, że instalacja starszych sterowników mogła by coś zaradzić, ale najpierw chciał bym zapytać się czy ktoś spotkał się z takim problemem u siebie, albo może działać w drugą stronę.

Używam Chrome w najnowszej wersji stabilnej oraz posiadam kartę ATI Radeon z serii 58xx. Sterowniki jak mówiłem najnowsze.

image_id: 3530image_id: 3531


(florky12) #2

W innych przeglądarkach sprawdzałeś?

Gry działają bez problemu?


(WooQash) #3

Tak, gry od prostych 2D po kombajny typu GTA IV śmigają bez problemu.

Wczoraj zrobiłem test na IE8 i problem nie wystąpił, a na Chrome podczas odtwarzania tego samego filmiku 3x poległo, choć czasami i na Chrome nie puści wcale.


(Łukasz14) #4

WooQash , próbowałeś reinstalacji przeglądarek i flasha?


(WooQash) #5

Flasha w chromie nie zaktualizuje bo jest wbudowane w Chrome. Zainstalowałem najnowszą wersję beta i efekt ten sam.

Problem występuje jednak ogólnie, nie tylko na Chrome. Właśnie przed chwilą sterownik padł przy filmie odtwarzanym na IE8. Jeszcze przed uruchomieniem filmu zrobiłem reinstal flasha (dla IE) i właśnie po nim padł.


(Marcinch7) #6

Miałem taki problem u siebie. Pomogło CAŁKOWITE usunięcie sterowników i instalacja starszych o jedną wersje.

Kartę mam także z serii HD5000, więc myśle że i u Ciebie to pomoże.


(WooQash) #7

O jedną wersję starszych, czyli z jakiego miesiąca, bo zapewne nie masz na myśli listopada.