Awaria systemu czy sprzętu?


(krystianswieca) #1

Witam , odpalam lapka i niespodzianka nie koniecznie miła. Nie mam zbyt dużego pojęcia , więc proszę o jakieś wskazówki. Próbowałem dodać zdjęcie lecz nie wyszło. Komunikat na laptopie :
Reboot and select proper Boot device or Insert Boot Media in selected Boot device and press a key


(Bogdan_G) #2

Napisz, jaka to niespodzianka, bez tego ani rusz.

Dobrze, że dopisałeś. Jaki to laptop?
Zwykle, to pomaga przywrócenie ostatniej dobrej konfiguracji.
Odpina się zasilanie sieciowe, wyjmuje baterie na jakie 6 minut. Potem wklada się baterie, podłącza zasilanie i uruchamia laptop. Powinien wyskoczyć panel z trybami uruchamiania laptopa. Wybiera się strzałkami ostatnią dobrą konfigurację i klika enterem.


(krystianswieca) #3

Przepraszam :
Asus R 510 L.
Intel Core i5 4200U 1,6 GHz
Geforce 820


(krystianswieca) #4

Odpiecie baterii nic nie dało


(Toxic_one) #5

Generalnie chodzi o to że nie masz wybranego urządzenia startowego. Wejdź do biosu, zaraz po odpaleniu kompa ciśnij F2 i w sekcji boot ustaw dysk twardy jako pierwsze bootujące urządzenie, poźniej F10 zapisz ustawienia i wyjdź, i powinno banglać :slight_smile:


(JNJN) #6

Możliwe, że dysk uszkodzony lub trzeba naprawić system.


(krystianswieca) #7

I na tym problem polega że w sekcji boot nie ma nic do wyboru jedynie :
Add New Boot Option
Delete Boot Option


(JNJN) #8

No to spróbuj dodać dysk systemowy, napęd DVD.

Jak dalej problem przywróć bios ( z poziomu biosu) do ustawień domyślnych defaults i zapisz Save i dalej próbuj dodać napędy? jak się pojawią, to nic nie trzeba dodawać.


(krystianswieca) #9

Do wyboru dwie pozycje :
UEFI: IP4 realtek PCIe GBE Family Controler
_____ IP6 __________________________________
Disable


(SlawekB44) #10

Czy dysk jest widoczny w Biosie?


Wyjmij dysk z laptopa i podłącz do stacjonarnego. Jeśli w stacjonarnym będzie widoczny i można z niego czytać, podaj SMART dysku(CDI, HDSentinel portable )


(krystianswieca) #11



(krystianswieca) #12



(krystianswieca) #13

Obecnie nie mam możliwości podpiecia dysku


(JNJN) #14

No to wygląda, że może startować tylko z karty sieciowej.

Przywracałeś domyślne ustawienia biosu?

Zobacz, może jest dojście do baterii od spodu, to wyjmij i zresetuj bios.

A przy starcie laptopa klawisz F12 i co tam masz do wyboru za napędy?

Bo to może wskazywać na uszkodzenie płyty, bo nie widzi praktycznie żadnych napędów.

No i dysk trzeba sprawdzić lub inny sprawny podłączyć do laptopa.

Serwis.