Azureus.Jaki jest najlepszy port w konfiguracji?


(Natalia021) #1

Witam!.Panowie napiszcie mi prosze jak dobrze skonfigórowac azureusa.Bo gdy sciągam pliki to 5-10kb/s,a łącze mam 1MB.Może zmienic port ,jakąs opcje uaktywnic....??


(Maciejboss) #2

ja mam to samo tylko ze mam 512 i mi sciaga mi 10kb/s


(lazikar) #3

adameczek może jesteś za natem.

Może posiadasz Router który należy skonfigurować. ;]


(Moszeusz) #4

Po pierwsze zobacz w wyszukiwarce jest pełno takich tematów.

Po drugie wyłącz firewall, w antywirusie wyłącz ochrone p2p, oraz zastosuj konfiguracje: http://www.torrent.bajo.pl/969,konfiguracje.html

I na koniec jedno zobacz ile dany torrent który ściągasz ma seedow. Jeżeli więcej niż 40 to będzie ściągać z maksymalną prędnością, jezeli kilka to prędkości będą słabe.


(Natalia021) #5

100 sedów i niepełnych z 130 i sciągało mi 23-26kb/s.

Panowie jak amma powyłączac te zaqpory,aha i w directxie wyskakują mi błędy w debugowaniu "directplay8 IPX service modem i jesszcze 3 taki epodobne błędy:(

Złączono Posta : 04.10.2006 (Sro) 12:39

a i mam siecióke z sąsiadem,on ma routera ia ja zintegrowanąs sieció


(Danielm86) #6

najlepszy port to 65000


(Moszeusz) #7

Ja ma port 59666.


(Mateo06) #8

Witam mam ten sam problem niemoge połączyc sie z NAT'em i siecią DHT.Można to jakos skonfigurowac aby sie połączyło dodam że mam Przywatne IP (Wewnętrzne).


(Natalia021) #9

ja też własnie mam problem z NATEM ale tu chyba niewiedza o co chodzi i jak odblokowywac porty wiesz mafiozo


(Mateo06) #10

To wie ktos jak skonfigurowac ten nat i DHT?W NAT i DHT pisze Za firewallem.to pomoże mi ktos?Czy to może byc wina wewnętrznego ip?


(De Niro) #11

start-> uruchom-> netsh firewall add portopening ALL 65000 Enabled

w ten spsób zostanie odblokowany port 65000 z protokołem TCP i UDP


(Mateo06) #12

To nic niedaje nadal pisze nat i DHT za firewallem