Backup4all 3 + spolszczenie


(Maryś) #1

Witam.

Mam problem z instalacją "spolszczenia" do Backup4all 3.

Po otwarciu "polskiego pliku" pojawia się komunikat iż do dokończenia instalacji jest potrzebny Backup4all wersja 2.3.4.762 i nowe pliki językowe nie mogą byc zainstalowane. Ciekawe bo plik instalacyjny Backup4all 3 i spolszczenie pobierane jest z tej samej strony.