Bad Sectory na dysku


(Erges Maxie) #1

Witam. Otóż poszukuję pomocy w związku z moim komputerem. Dzieje się coraz gorzej. Ale zacznijmy od początku. Oto parametry wszystkich podzespołów:

Windows 7 Ultimate Media Center Edition

Intel® Core2 Quad CPU Q6600 @ 2.40GHz, 2400 MHz

WDC WD5000AAKX-003CA0 ATA Device (465 GB)

NVIDIA GeForce 9600 GT

3GB RAM

A teraz co się dokładniej dzieje. Otóż. Ciężko mi w gruncie rzeczy określić gdzie leży problem. Więc zrobię listę :smiley: :

  • Gdy pobieram jakiekolwiek plik (obrazki też) przeglądarka przez dłuższą chwilę go zapisuje...

  • Komputer potrafi się zawiesić po włączeniu Flash Player'a, podczas grania w mniej lub bardziej wymagające gry i po 1 min do 20 min puszcza, jakby nigdy nic.

  • Po kilku wcześniej wspomnianych zawieszeniach pokazuje się bluescreen. A podczas wznawiania pracy sprawdza dysk. Podczas tego sprawdzania wspomina o jakiś "nie*tutaj czasownik* indeksach" (coś w tym guście) oraz o tym, że część z nich nie był w stanie *tutaj czasownik* bo około 20 znajduje się na bad sektorach.

  • Raz komputer kompletnie odmówił mi posłuszeństwa. Gdy tylko włączałem Windows'a i konto (jakiekolwiek) komputer ruszał się tak powoli i tak długo ogarniał każde polecenie, że zrobienie czegokolwiek zajęło by około miesiąca. Uruchomiłem go na awaryjnym i usunąłem wszystkie aplikacje, które się włączały. Avast, sterowniki NVidia, sterowniki Realtek Audio HD. Włączyłem i... Działało :o . Zainstalowałem od nowa i nadal działało :o .

Co do dysku, to jest to drugi dysk. Otóż, gdy stary dysk (Samsung Baracuda 500gb) uległ w większej części zaBad Sector'owaniu odszedł na emeryturę. Ten zajął jego miejsce.

Błagam, pomóżcie mi jak najszybciej znaleźć powód problemu! Z góry dzięki za pomoc.


(Aciwurra 69) #2

Podaj SMART - Hdtune zakładka health .


(Damian Grzeli) #3

Podaj moc/producenta zasilacza + temperatury z HWMonitor.


(Erges Maxie) #4

SMART:

Na razie nie jestem w stanie podać parametrów zasilacza. Dodam także, że kilka miesięcy po zakupie komputera, spaliła się karta graficzna. Nowa w odróżnieniu od starej wymagała podłączenia dodatkowego kabla z zasilacza. Jutro około 16:00 dodam je tutaj. A co do temperatur, to podaję tylko od dysku:


(Aciwurra 69) #5

Czegoś nie rozumiem , podajesz w specyfikacji WD 500GB AAKX za to SMART podajesz jakiegoś dysku 40 GB


(Erges Maxie) #6

Sorka, walnąłem się ;p bo nie zauważyłem, że na górze mam wybór ;p


(Aciwurra 69) #7

No owszem dysk ma kłopoty z odczytem bo jest 15 problematycznych sektorów zwanych tez badami C5- DATA . Trzeba przeskanować dodatkowo w MHDD czy dysk nie zaczyna się sypać na poważnie.


(Erges Maxie) #8

On ma miesiąc. Jakim cudem może się już sypać? Co ja robię, że już drugi dysk Sata mi się bad sectoruje ?


(Aciwurra 69) #9

Nie wiem , być może nie masz szczęścia do dobrej sztuki HDD. Może twój zasilacz jest fatalny i wtedy mogą powstać błędy w zapisie.


(Piotrek2255) #10

A nie kupujesz przypadkiem dysków na Allegro? :wink: Sprzedawcy reklamują odnawiane dyski jako nowe więc można się naciąć.

Jeśli już są bad sectory to na twoim miejscu zacząłbym zbierać na nowy - porządny - dysk, ewentualnie zastanowiłbym się nad backupem jeśli dysk ma iść na gwarancję. Z doświadczenia wiem, że jeśli coś się już raz zaczyna sypać w dysku i to naprawimy to i tak jego dni są policzone.


#11

MaxiePL , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Erges Maxie) #12

Tytuł tematu poprawiłem. Co do dysku to jak już wspomniałem jest to drugi dysk, który się bad sectoróje. Za każdym razem jest to dysk SATA (ten 40gb działa od ponad 5 lat, ale jest na IDE). Mam gwarancje na rok jeszcze. Backup mam. Teraz tylko potrzebuję waszej pomocy w związku z wytwarzaniem się tych bad sectorów. Bo to nie możliwe, by drugi dysk podłączony tak samo padał, a drugi inaczej trzymał się dobrze.

Co do zasilacza to nie wiem co dokładnie spisać. Podaję dwa pierwsze wiersze:

Jeszcze podam płytę główną może się Wam przyda: Gigabyte GA-946-DS3

Jeżeli ktoś wie co może być przyczyną i jak ją naprawić, proszę o pomoc. Gdy znajdę przyczynę, oddam dysk na gwarancję.


(pstrowsky) #13

Co do zasilacza to chodzi o moc oraz firmę, ponadto wypadało by przeprowadzić pomiary diagnostyczne.

http://www.dobreprogramy.pl/GBM/Podstaw ... 25460.html

http://www.dobreprogramy.pl/GBM/Podstaw ... 25551.html

Warto również przeprowadzić skan powierzchni dysku za pomocą wcześniej wspomnianego MHDD.

MHDD - http://www.dobreprogramy.pl/MHDD,Progra ... 20187.html

Instrukcja - http://www.fixitpc.pl/topic/7334-film-i ... -do-skanu/

SMART sprawdzało się F8 a skan powierzchni 2 x F4.

Po skończonych testach możesz zrobić na przykład fotki telefonem i wrzucić na jakiś hosting (przykładowo http://www.fotosik.pl/) i linki podać na forum.


(Erges Maxie) #14

Dysk sprawdzę kiedy indziej, na razie mam takiej możliwości ;/.

Ps. Ostatnio mi wyskoczył z 4 razy BSON. Wygląda on w następujący sposób:

Szukałem go na stronie microsoftu i nie mogłem go znaleźć ;/ O co w nim chodzi?

EDIT, po CHKDSK są takie wyniki:


(Daneodzyskaj) #15

A co ze skanem dysku przez MHDD ?