Bardzo długie uruchamianie sie Visty


(Mayron) #1

Witam, od kilku dni zauważyłem, że Vista uruchamia się 2 a nawet 3 razy dłużej niż wcześniej... Tak z dnia na dzień zaczęła się uruchamiać z 10-15sekund do aż 40sekund... Chodzi mi tutaj o moment gdy pojawia się pasek oznaczający ładowanie się systemu, jest on na czarnym tle.

Co może to powodować?


(suchmen) #2

Może to powodować duża ilośc instalowanych aplikacji i po prostu starość systemu-tak jest ale już gorzej zwolnić nie powinno.Też tak mam


(Mayron) #3

Ale ja ten system instalowałem 25 Kwietnia... To zaledwie kilka dni temu... :stuck_out_tongue: Poza tym oprócz setek aktualizacji to mam Firefoksa, uTorrenta, GG, Office...

Stało się tak mniej więcej w momencie zainstalowania jakiś aktualizacji .NET SP1 3.5 i spolszczenia do tego z Windows Update.

Czyli żadne wyczyszczenie żadnych plików nic nie pomoże? Po prostu tak musi być?


(Lisjj) #4

może wyłącz aktualizacje????????????????


(Danielm86) #5

suchmen

:smiley: starość systemu :smiley:

co do problemu:

:arrow: Poczytaj ten artykuł:

http://www.searchengines.pl/Services-Us ... t7723.html

Co prawda o XP ale w Vista jest podobnie

:arrow: Wywal zbędne programu z autostartu tj, java, real player, adobe reader, nero itd

:arrow: czyszczenie dysku ze śmieci programem CCleaner i rejestru np Wise Registry Cleaner

:arrow: zrób defragmentację dysku. Polecam IOBIT Smart Defrag

:arrow: zrób defragmentację rejestru programem Auslogic Registry Defrag


(Nethalythic) #6

Norma.

Wyłącz indeksowanie dysków i Wstępne ładowanie pamięci.

Nic to nie zmieni a odmuli dysk.


(waderr73) #7

Miałem to samo po zainstalowaniu Net framework SP1. Żaden czyszczenie i defragmentacja nie pomogła. Postawiłem na nowo system, zainstalowałem wszystkie aktualizacje włącznie z NET. Framework SP1 i smiga komp normalnie.