Bardzo duże użycie CPU


(Janek Boreczek) #1

Witam

Kilka dni temu przeszedłem z Visty na Windows 7. Od tego czasu mam bardzo duże zużycie procesora (w lepszych okresach wahające się ok. 50-60%, ale zazwyczaj ok. 80-90%, sięgające nawet 100% !). Przeszukałem z pół internetu w poszukiwaniu rozwiązania, ale nic nie pomogło :-x . Programy bardzo często nie odpowiadają. Obserwowałem monitor zasobów i zauważyłem, że głównymi "pożeraczami" były 2 procesy svchost.exe, choć przerwania systemowe już są większym i używają coraz więcej CPU. Błagam o pomoc! Z góry dziękuję.

Procesor: Intel® Core2 CPU 4400 @ 2.00GHz

RAM 2,94 gb

Płyta główna: Gigabyte VM900M

Wersja BIOS: F6

Karta graficzna: ATI Radeon HD 4550

Tu jest screen z monitora zasobów:

https://www.dropbox.com/s/og4yhrdc5o6v9 ... asobow.jpg


(rgabrysiak) #2

Cześć

Instalowałeś system na czysto czy robiłeś upgrade?

Czy próbowałeś przeskanować komputer pod katem wirusów etc. np. programem Malwarebytes?


(Janek Boreczek) #3

Robiłem szybkie skany, które nic nie wykazały. Zrobię jednak dokładne skanowanie i zobaczymy, czy coś znajdzie.


(mlody95pl) #4

Cóż, ja kiedyś też miałem taki problem. Najlepiej było by sprawdzić jak by się zachowywał po wyłączeniu aktualizacji automatycznych itp.


(Janek Boreczek) #5

System był instalowany na czysto na drugim dysku, a przy okazji dołożono trochę RAM-u. Chciałbym jeszcze dodać, że dobrze byłoby zmniejszyć użycie CPU przez wspomniane już przerwania systemowe i oba svchost.exe, a także przez eventloga i usługę zasad diagnostyki, bo to są największe zamulacze na moim komputerze.

-- Dodane 30.12.2012 (N) 16:51 --

Spróbowałem i nic to nie zmieniło :frowning:

-- Dodane 30.12.2012 (N) 17:27 --

ps. Malwarebytes nic nie wykazał