Bardzo wolna instalacja systemu


(sebool12) #1

Witam

Jak w temacie, od wczoraj jestem posiadaczem nowego komputera (Asus m4a79xtd-evo, procesor Phenom 2 x4 945 3,0, pamiec ddr3 4gb 1333 dual, dysk samsung hd154ui, grafika GTX260 448B ddr3) i nie wiem dlaczego, ale instalacja Windowsa 7 przebiegała bardzo powoli. Żeby ujrzeć ekran wyboru języka musiałem czekać ok 10min. Płyta w napędzie stała dopiero po 9 min się ruszyła i znów zatrzymała. Tak prawie cała instalacja prócz rozpakowywania plików, płyta chodziła cały czas ale b.wolno (nie było jej słychać, ale dioda na napędzie się świeciła). Poczytałem trochę na necie i możliwe, że winowajcą może być napęd dyskietek, którego nie ma a jest najprawdopodobniej włączony (w Mój komputer mam dwie stacje dyskietek A i B) lub czytnik kart pamięci.

Wie ktoś jak wyłączyć tę napęd w biosie?


(pawcio1212) #2

mi też na początku instalacji długo czekał

nie wiem jak wyłączyć ją w biosie ale wiem jak w systemie

Mój Komputer->PPM->Właściwości->Menadżer Urządzeń (po lewej stronie)->Kontroler Stacji Dyskietek (rozwiń)-> i wyłącz wszystko(PPM->wyłącz)

wyłącz sobie też porty COM i LPT oczywiście jeśli nie używasz


(sebool12) #3

Tzn ?


(ProTofik) #4

W biosie dyski ustawione na IDE czy AHCI?


(Marcinb677) #5

Wyłącz stację dyskietek w Biosie.

Ja tak zrobiłem i po tym zabiegu instalacja Windows 7 szła bardzo sprawnie tzn. ekran powitalny pojawił mi się dosłownie w kilka sekund po załadowaniu się instalatora…


(sebool12) #6

AHCI

Właśnie nie mogę znaleźć w bios tej dyskietki ;/ Posiadam biosa ami


(Marcinb677) #7

W zakładce Main powinieneś mieć pozycję “Legacy Diskette A” przechodzisz na nią i tam poprzez klawisz Page up lub Page Down ustawiasz na pozycję “Disabled”

Po tym zabiegu stacja dyskietek będzie już wyłączona.


(sebool12) #8

20100812l.th.jpg20100812001i.th.jpg

Nie znalazłem czegoś takiego w bios, czy czytnik kart pamięci może być winny tej sytuacji ?


(plasmat) #9

Ja maiałem ten sam problem, kupiłem samsunga 160gb i WinXP wchodził jak burza a Win7 jak muł, okazało się że bios nie widział całego dysku-XP-ek sobie radził Win7 nie. Rozwiązaniem było skrócenie programem MHDD 4.6 dysku o jakieś 30gb (skracałem go na “nosa” ) po tej operacji bios zobaczył dysk normalnie i Win7 wgrywa się jak burza.Możliwości aktualizacji biosa nie miałem-stary sprzęt.

pozdrawiam wszystkich

Laptop HP nx9010,P4-2,6Ghz,RAM-1GB,karta graficzna-szkoda pisać ale Win7 działa dobrze.