Bardzo wolne wifi na routerze TP-Link TL-WR740N


(Goodride97) #1

Witam.

Mam problem- mam bardzo wolne wifi (średnio 50 Mb/s), a mój brat ma na na swoim laptopie ok. 150 Mb/s. Gdy podłącze sie przez kabel internet śmiga aż miło, ale na routerze jest strasznie wolno. Mój brat bardziej interesuje się komputerami niż ja i myślę, że coś majstrował przy tym routerze, bo kiedyś internet przez wifi był ,,normalnej" prędkości.

Bardzo proszę o pomoc, bo w tych tematach jestem kompletnie zielony, a no forum już szukałem podobnych tematów, ale nic nie znalazłem.

Mam komuter to Samsung RC510 (NP-RC510-S02PL), router to TP-Link TL-WR740N . Korzystam z próbnej wersji PANDA Security, jeśli znacie lepszy antywirus to piszcie.

Z góry dziękuję i pozdrawiam.


(Kozza) #2

Ta prędkość na tym routerze jest w porządku - to tylko n lite (150Mbps) w praktyce 5-7MB/s. 15 MB/s ? Może LANem to było ciągnięte bo nawet pełny dwutorowy standard n (300 Mbps) nie osiąga takich prędkości. Zobacz w statusie połączenia na jakiej prędkości zapina się karta bezprzewodowa (powinno być 150Mbps)


(Marcin1025) #3

Ja na Twoim miejscu sprawdziłbym prędkość internetu na speedtest.net


(Goodride97) #4

Nie rozumiem tego co napisaliście :slight_smile:

Na Ctrl+Alt+Delete w zakładce sieć mam szybkość łącza w chwili obecnej 65 Mb/s, a wykorzystanie sieci 0.09 - 0 %, a mój brat 150 Mb/s. Na speed teście wyszło mi:

  • Download- 0.72 Mb/s

  • Uplad- 0.31 Mb/s

  • ping 233 ms


(Kozza) #5

Jeśli masz 65Mbps to Wi-Fi działa w pasmie 20Mhz a u brata 40Mhz - dlatego masz dwukrotnie mniej. Więc albo to kwestia konfiguracji routera albo karty bezprzewodowej (podaj model :))


(Goodride97) #6

Model routera to TP-Link TL-WR740N, model karty bezprzewodowej jaki jest to dokładnie nie wiem, bo nie potrafie sprawdzić :slight_smile: . W Menedżerze urządzeń w zakładce Karty sieciwe jest:

-Karta sieciowa Boardcom 802.11n

-Karta wirtualnego miniportu WiFi firmy Microsoft

i 2 jakieś karty Bluetooth, które właśnie wyłączyłem, bo i tak z nich nie korzystam i Realtek PCIe GBE Family Controller


(Kaka') #7

goodride ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę zapoznać się w pierwszej kolejności z regulaminem forum, a następnie z tym tematem. Po zapoznaniu się proszę poprawić tytuł tematu, używając przycisku zmien.gif