Bardzo wolny start systemu, niestabilny net

Witam, symptomy jak w temacie. Niestabilny net=problemy z rozmowami na skajpie (zrywanie połączenia), problemy z torrentami.

niżej logi, byłbym wdzięczny za pomoc.

http://www.wklejto.pl/77753

http://wklejto.pl/77755

Dzięki

Marcin

logi wklej jeszcze raz nie można ich odczytać

:slight_smile:

hmm, u mnie niby ok… niżej wklejam ponownie

http://www.wklej.eu/index.php?id=d570984add

http://www.wklej.eu/index.php?id=93fcb40ecf

dzięki

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:

dzięki za szybką odp, niżej log…

http://www.wklej.eu/index.php?id=8a716747f7

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://www.bezpieczenstwosystemow.pl/in … opic=116.0

W OTL kilknij CleanUp

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI … 12976.html

:slight_smile:

hej, wszystkie kroki poczynione. System staruje w 2min 15 sek. to chyba nie jest najlepszy wynik? Dr web nic już nie znalazł, przy starcie włącza się minimum procesów… czy to norma?

dzięki…

edit: ponownie pojawił się problem z odpalaniem programów. komunikat: microsoft visual c++ runtime library / runtime error

m.

Dodane 27.09.2010 (Pn) 20:56

… cześć ponownie…

czy ktoś spotkał się może z tym problemem? microsoft visual c++ runtime library / runtime error.

pojawiło się to po czyszczeniu CCleaner-em, wcześniej już pojawiał mi się ten komunikat, jednak zniknął po zwykłym skanie avastem… teraz komp jest czysty i generalnie tylko format mi przychodzi do głowy…

Dzięki

m.