Bardzo wolny system


(system) #1

Witam

Jak w temacie... Bardzo muli komp... dodatkowo dostawca internetu prawdopodobnie zablokowal internet w zwiazku z jakimis wirusami... antywirus nic nie znalazl... Bardzo prosze o sprawdzenie loga HijackThis


(Dmirecki) #2

FIX:

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

C:\WINDOWS\system32\mmsvc32.exe

C:\WINDOWS\system32\spools.exe

Plik -> zapisz jako -> CFScript.txt

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

88953CFScript-createdbyMiekiemoes.gif

Powinno się rozpocząć usuwanie i powstanie log, daj ten log na forum + nowy log z HijackThis.

Jeśli wszystko pójdzie dobrze, to po restarcie usuń ręcznie plik C: ** Qoobox**


(system) #3

Dziekuje za szybka odpowiedz…

ale jest problem… przepraszam za swoje pytanie wynikajace z tego, ze jestem laikiem, ale po probie naprawienia wskazanych linijek pojawil sie taki komunikat:

error%20hjt.png

Czy to normalne ?

Przy próbie klikniecia TAK komp. chce łączyć z internetem.


(Dmirecki) #4

Nie :slight_smile:

Otwórz HijackThis => Open the misc Tools section => Open hosts file manager =>

Zaznacz wszystkie wpisy oprócz 127.0.0.1 localhost => fix

Potem skasuj normalnie te dwa wpisy:

oraz zrób


(system) #5

… a więc :slight_smile:

skasowalem wszystko ( nie bylo 127.0.0.1 lockalhost)

Na tomiast co do Combofixa wyglada to tak… po przeciagnieciu pliku na jego ikone pojawia sie cos takiego :(((

error2.png

a to log z HJT w tym momencie:


(Leon$) #6

spróbuj pobrać z innego źródła http://www.searchengines.pl/index.php?showtopic=86306&st=0&p=395642entry395642

:slight_smile:


(Dmirecki) #7

Coś widzę, że Combo dzisiaj wariuje…

Poczytaj dokładnie: http://www.searchengines.pl/index.php?s … ntry395642

Jeśli nie pomoże, to:

Pobierz Avenger

Zaznacz Input Script Manually => naciśnij lupkę => wklej to:

=> teraz naciskasz “zielone światełko”

i pokaż z niego raport

Użyj SDFix

EDIT:

Jak pisałem, to nie widziałem wypowiedzi Leon$


(Gutek) #8

Zmiana zasad wklejania logów na forum - viewtopic.php?f=16&t=213350

Zastosuj się do tego Tematu i zmień tytuł tematu na konkretny inaczej KOSZ

Pozdrawiam Gutek2222


(system) #9

Witam

Dziś udało sie odpalić ComboFixa, zrobiłem wszystko wg wskazówek

a o to logi:

ComboFix

http://www.wklej.org/id/741b6d0de6

oraz aktualny log z HJT:

http://www.wklej.org/id/8b8075f0d1

Problem jest jeszcze inny… :frowning: w menadżerze urzadzeń proces iexplore.exe pobiera 100% użycia procesora…


(Leon$) #10

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri … iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(system) #11

Oto log z ComboFix

http://www.wklej.org/id/40c5eed270


(Leon$) #12

Log wygląda na czysty

jeśli wszystko będzie OK usuń ręcznie folder C: \Qoobox

usuń instalkę Combofix z dysku.

:slight_smile:


(system) #13

Jak na razie wyglada na to ze jest OK :slight_smile: wielkie dzięki