Bateria kompozytowa Microsoft - w czym problem?


(Nowy10) #1

w menadżerze urządzeń mam taki komunikat

manadżer

gdy kliknę na właściwości to pokazuje się coś takiego

kod10

o co chodzi? bo nie mam pojęcia czemu tak jest

tak jest w laptopie hp nx 7400 508es

proszę o pomoc

p.s. jeszcze jedno co zauważyłem to mianowicie, iż w trayu mimo, że laptop działa na samej baterii jest ikonka zasilacza i napisane, że zasilany prądem przemiennym

w czym tkwi problem bo już zgłupiałem sam :frowning:


(JNJN) #2

A instalowałeś system na nowo?

Odinstaluj tą pozycję w menadżeże urządzeń,restart lapa i niech ponownie zainstaluje i zobacz.


(Nowy10) #3

systemu na nowo nie instalowałem

odinstalowałem, restart ale nic nie pobierało i teraz jest tak

po odinstalowaniu

nie ma tego urządzenia :frowning:

problemu to nie rozwiązało, nadal jest ikonka, że jest zasilany prądem przemiennym, mimo, że dziła na baterii !!

co robić?

p.s. jest tak nawet ja wyjąłem baterię i nie był niczym zasilany przez parę godzin

w everseście mam taki raport

Właściwości opcji zasilania:  

    Bieżące źródło zasilania Prąd sieciowy  

    Stan baterii Brak baterii  

    Pełny okres życia baterii Nieznane  

    Pozostały okres życia baterii Nieznane

Własności opcji zasilania:  

    Automatic Clock Control Obsługiwane  

    Enhanced Halt State (C1E) Nieobsługiwane  

    Enhanced SpeedStep Technology (EIST, ESS) Obsługiwane, Włączone  

    Frequency ID Control Nieobsługiwane  

    LongRun Nieobsługiwane  

    LongRun Table Interface Nieobsługiwane  

    PowerSaver 1.0 Nieobsługiwane  

    PowerSaver 2.0 Nieobsługiwane  

    PowerSaver 3.0 Nieobsługiwane  

    Processor Duty Cycle Control Obsługiwane  

    Software Thermal Control Nieobsługiwane  

    Temperature Sensing Diode Nieobsługiwane  

    Thermal Monitor 1 Obsługiwane  

    Thermal Monitor 2 Obsługiwane  

    Thermal Monitoring Nieobsługiwane  

    Thermal Trip Nieobsługiwane  

    Voltage ID Control Nieobsługiwane

może coś w biosie?

zrobiłem restore default i nic nie pomogło :frowning:

jak wyjmuję baterię to ekran robi się ciemniejszy, to normalny objaw

ale nie ma reakcji ikonki na wyjmowanie i wkładanie zasilacza

jest cały czas pra przemienny ac