Battlefield 2


(Gainward) #1

Witam wszystkich mam problem z Battlefield 2(oczywiscie gra orginalna),więc gra chodzi mi super płynnie tylko jest jeden problem niestety,nie wiem dlaczego ale rozglądanie się jest naprawdę trudne,ponieważ tak ostro zrywa myszka że brak słów,czasem nie zareaguje na obrócenie się w prawo lub lewo czasem za szypko itp :frowning: :frowning: :frowning:

Bardzo prosze was o pomoc...

W innych grach jest wszystko w porządku.


(Canaletto) #2

Próbowałeś reinstall gry ?


(Harry666) #3

topic o Battlefieldzie 2 juz istnieje, po co otwierasz 2-gi :shock:

pogrzeb w opcjach


(Patricko) #4

Czy to myszak na kablu czy radiowy ?

Czy kulka czy optyk ?

Czy dzieje sie tak rowniez w innych grach czy tylko w tej ?

Skoro zrywa ogladanie to chyba zrywa gra a nie wina myszki :slight_smile:

Jednak tamten byl na temat obudowy oraz ogolne wrazenia gry :wink:

Tutaj jest konkretny problem. Odpuscmy troche i podarujmy :wink:


(Gainward) #5

Grę kupiłem dziś więc tylko raz instalowałem...Stery do grafy zmieniałem i nie pomogło...

Grzebałem w opcjach i nic :!: :shock: :?

Złączono Posta : 20.07.2005 (Sro) 23:28

Myszka optyczna(przewodowa),gra chodzi baaardzo płynnie tylko szarpania są jak obróce się(nawet w jakimś małym budynku)gdy strzelam rzucam granaty itp to nie zrywa tylko tam myszka...Inne gry(GTA:SA,Far Cry)hulają świetnie...

Pozdrawiam.

PS.2 tyg.temu gdy grałem w demo Battlefielda 2 to nie było tego problemu,dopiero full wersja przyniosła ze sobą ten problem :frowning: :?


(Patricko) #6

Podaj konf. sprzetu Twojego oraz na jakiech ustawieniach graficznych grasz.

Czy do myszki instalujesz rowniez sterowniki ( o ile takowe sa ) ?

Sproboj zainstalowac najnowsza wersje.

Czy to "zrywanie" dzieje sie na grze w sieci czy na grze w singlu ?


(Gainward) #7

To nie jest przez to że mam słaby sprzęt,ponieważ jak się odwrócę raz np w prawo to raz zarwie a raz nie...a czasem nie zareaguje... :?

Złączono Posta : 20.07.2005 (Sro) 23:32

Więc posiadam Athlona 2.6,512 DDram Radeona 9550@9600 używam Cat.5.7 i gram na hight/medium(2 opcje na off)

Złączono Posta : 20.07.2005 (Sro) 23:32

Stery instalowałem i nic... :frowning:

Dzieje się tak zarówno w sieci jak i w singlu...


(Patricko) #8

Sproboj odinstalowac gre.

Wyczysc dobrze rejestr, najlepiej:

  • JV 16 Pt

- Easy Cleaner

- CCleaner

Potem zerknij czy nie masz niepotrzebnego oprg.

Wyczysc zawartosc folderow temp za pomoca:

  • Odkurzacz

Potem rozejrzyj sie po systemie czy jest czysto.

Nastepnie zainstaluj gre na nowo.

Jesli nadal sie to dzieje to sproboj zainstalowac troszke starsze ster. do karty graficznej. Mozesz sie rowniez pobawic sterownikami Omega.


(Gainward) #9

Więc używam Registry Mechanic+Spybot Search&detroy,Ad-aware,CCclayner

Na początku gdy zainstalowałem grę miałem najnowsze dostępne Omegi,zmieniłem na Catalysty,system jest czysty jak łza...

Przed instalacją zapuściłem wszystkie te progsy...


(Patricko) #10

Wyczysc pliki tymczasowe jak napisalem wyzej.

Program:

:arrow: Odkurzacz

Juz niejedna gra szwankowala przez nadmiar syfu w tych folderach.

Niektore nawet tracily tekstury przez rzeczy zawarte tam.

Wyszyszczenie pomglo, mozliwe ze Tobie tez to pomoze.


(Gainward) #11

Niestety nic to nie dało... :frowning: :frowning:

Tyle kasy w błoto... :-x


(Harry666) #12

został jeszcze najprymitywniejszy , ale na ogol skuteczny sposob : format :twisted: :lol:


(Patricko) #13

Oto sie nie martw bo wina jest po stronie sprzetu i softu na kompie.

Po formacie gra bedzie napewno dobrze chodzic.

Nie zaluj pieniedzy bo gra tego jest warta.

Sproboj u kogos innego na kompie czy sie bedzie dzialo cos takiego.

Jesli tak ( chociaz watpie ) to od razu lec z gra do reklamacji.


(Gainward) #14

Jutro będzie mnie czekał format... :evil: :twisted: :twisted:

Mam nadzieję że pomoże,dzięki wszystkim za odpowiedzi,jutro dam znać jak mi poszło :smiley:

Pozdro i jeszcze raz dzięki...

PS.Jak się tu daje plusy?? :smiley:


(Patricko) #15

W tym dziale nie ma mozliwosci wreczania pochwal.

Wystarcza podziekowania :wink: Chociaz niestety niewiele pomoglem :frowning:


(Gainward) #16

Najważniejsze są chęci :slight_smile:

Więc uporałem się z tym problemem nie robiąc formata,otóż w opcjach dźwięku miałem zaznaczoną opcję EAX(która najwidoczniej obciążała mój sprzet-mała ilość ramu)odznaczyłem ją i wszystko hula :twisted:

Dzięki za odpowiedzi.

Pozdrawiam.