Battlefield Bad Company 2 -Czarny ekran na wysokich detalach


(Dawid 9878) #1

Witam!

Mam problem z battlefield'em bad company 2, otóż gdy mam ustawione wszystko na max detalach to mam czarny ekran, ale jest widać napisy typu "Myszka - rozglądanie się" itp. Gdy ustawiłem jakość efektów na niskie, a reszta pozostawiłem na max to było ok. Ma ktoś jakieś rozwiązanie na to? chciałem mieć ustawione jakość efektów na wysokie. Sterowniki od grafiki najnowsze, gra oryginalna. Na starym komputerze nie miałem takich problemów.


(struart) #2

My Documents > BFBC2 > settings.ini zmień DxVersion=auto na DxVersion=10 lub 9 i zobacz czy problem występuje nadal.


(askow) #3

No nie wiem, ale u mnie analogiczny efekt spowodowany został zainstalowaniem z ostatnich aktualizacji: KB2670838. Jej odinstalowanie “naprawiło grę”. Prawdopodobnie zmiany w bibliotekach DX wysmażone pod IE10 nie współgrają ze sterownikami karty. Żadna to rada, ale problem ten sam.


(Dawid 9878) #4

Obie wasze porady pomogły. Na początku ustawiłem to DxVersion na 10 i nie działało, lecz na 9 działało. Usunąłem potem tą aktualizacje KB2670838 i działa teraz na 10 i 9.

Dzięki za pomoc. :smiley:


(Mich Kam) #5

Dawid_987 , Mam ten sam problem, zmieniłem na DX 9 w settings, lecz pozbawiło mnie to kilku ważnych opcji graficznych. I tu mam pytanie gdzie moge znalezc i usunąć tą aktualizacje, zeby mi chodziło na dx10 ?


(struart) #6

Dodaj usuń programy i po lewej masz wyświetl zainstalowane aktualizacje.


(Mich Kam) #7

struart , Wielkie dzięki za pomoc :slight_smile: