Bear share 5.2.5 nie uruchamia się


(Koszał) #1

mam bear share 5.2.5 ale mam problem że uruchmia się jedynie rpzy starcie systemu póżniej po wyłącznieu nie da się go już uruchomić.


(Chillout) #2

Odinstaluj tą wersję,

Przeczyść komputer http://dobreprogramy.pl/index.php?dz=2& ... r+2.06.567

Zainstaluj wersję angielską lite: http://download.chip.eu/pl/BearShare-Lite-7_134215.html


(Koszał) #3

na tej stronce jest tylmo wersja 6 po angielsku. a mi chodzi o 5.2.5 ona jest najlepsza

sotkałeś sie juz z takim problemem?? wersja angielska nie ma tego problemu? kiedys mialem 5.2.5. polskie nie mialem zadnych problemow pozniej sie zaczely, mialem najnowsza wersje 7 ale ona jest do nieczego malo co znajduje transfer bardzo ubogi kicz jednym slowem


(mareksolak) #4

Było wielokrotnie m. innymi viewtopic.php?f=2&t=165912

czytaj cały topik albo wpisz w szukajke bearshare i po przeczytaniu kilku odpowiedzi napewno znajdziesz rozwiązanie Twojego problemu


(Koszał) #5

ok szukalem juz ale tam ludzie podawali jakies bledy a mi nie wyswietla zadnych bledów poprostu nie startuje. poszukam dzieki. mam nadzieje ze pomoze


(Chillout) #6

Po pierwsze to jest wersja 7.

Po drugie 5 to nie wiem czy taka najlepsza, ale na pewno jest stara.

Przeinstaluj Miśka:

Odinstaluj ją,

Restart komputera,

Menu Start->Wyszukaj->Wpisujesz bearshare i usuwasz co związane z programem.

Menu Start->Uruchom, wpisujesz regedit ->Edycja, Znajdź , znajdź następny, wpisujesz bearshare i usuwasz co związane z programem.

Przeczyść po nim komputer Ccleanerem http://dobreprogramy.pl/index.php?dz=2& ... r+2.06.567

Ponownie zainstaluj Bearshare.


(Koszał) #7

zrobiłem wszystko co napisaliście i nic dalej sie nie uruchamia

-- Dodane 16.02.2009 (Pn) 22:20 --

aha a jaka wersja jest najlepsza wg was?? napewno nie 7 bo to syf dla mnie


(mareksolak) #8

Koszał , tam masz dokładnie opisane - odintaluj > wywal pozostałości > wyczyśc rejestr > ponowna instalacja

bez dokładnego czyczenia rejestru cała zabawa na nic


(Koszał) #9

no dobra zrobiłem wszystko co napisaliście. zainstalowałem angielską werseje i narazie działa. :smiley: pewnie do czasu jak sie domyslam z poprzednia tez było dobrze a później nic... aha w rejestrze jeden wpis został ale niestety nie da ise go usunąć nawet unlockerem ale narazie wszystko działa dzięki za pomoc.

-- Dodane 16.02.2009 (Pn) 22:45 --

wiem juz co z tym wpisem w rejestrze okresla gdzie maja byc zapisane pliki po sciagnieciu