BearShare nie działa


(Andrzej91) #1

Witam,

Zrobilem formata, zainstalowalem wszystkie programy, internet itd...

Ale mam problem, po zainstalowaniu BearShare'a i wpisaniu jakiejs frazy, tam gdzie sa procenty wyszukiwania pisze, ze stabilizuje polaczenie, a po jakims czasie wyskakuje okienko, ze nie bylo mozliwe polaczenie z siecią Gnutella... o co może chodzic??


(Mail) #2

ankon91 być może firewall blokuje połączenie.

Sprawdź ustawienia.


(Agatonster) #3

ankon91

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(Andrzej91) #4

W ustawieniach tak jak zawsze, firewall nie blokuje z prostego powodu, narazie go po prostu nie ma...


(Andrzej91) #5

Ile można pisać...?? Nie ma zapory, nie ma firewalla. Nie ma nic, co mogloby blokować połączenie, wszystko jest tak, jak było przed formatem. Mam neo 1024... a wersja Miśka 5.2.5


(system) #6

to winstaluj i wyczysc resestr http://dobreprogramy.pl/index.php?dz=2&id=1125&t=88 i zainstaluj jeszcze raz.a jak nie pojdzie to polecam aresa duzo lepszy i szybszy.pozdro

Złączono Posta : 20.10.2007 (Sob) 11:58

wyinstaluj i wyczysc rejestr tak mialo byc


(pakeroso) #7

ja broblemów ze ściąganiem z BearSharea nigdy nie miałem a dziś go włączam a tu

zatem może wina leży po stronie Gnutelli ?? :slight_smile:


(Cyranryszard) #8

ja tez mam ten problem i wydaje mi sie, że to nie będzie problem z siecią Gnutella ponieważ jeszcze dziś przed formatem Bear chodził normalnie bez żadnych problemów.... a po formacie sami wiecie. Ja myślę, że to producent chce wymusić aktualizację programu do najnowszej wersji (lipnej zresztą :P). Tak mi się wydaje bo po pierwszym włączeniu BearShare domagał się aktualizacji do nowszej wersji... Być może się mylę ale takie jest moje zdanie.


(Krzysztof Olekszy1) #9

czyszczenie systemu i ponowna instalacja nie pomaga:(

wersja 5.2.5 jast najlepsza.

Ale jedno mnie zastanawia, ja i mój znajomy mamy tego samego dostawce internetu i u niego chodzi :-o a u mnie już nie :twisted: ??

Złączono Posta : 04.11.2007 (Nie) 18:10

W miśku v5.2.5 podobno rozwiązaniem problemu jest podniama pliku connect.txt X:\Program Files\BearShare\db

od użytkownika któremu owy program działa.

EJ wyczyściłem folder db i pozostawiłem PUSTY plik connect(wyczyściłem z tych portów), poprostu folder i plik puste

Misiek znowu chodzi :slight_smile: