BenQ DW 1655 - szmelc?


(Zuber54321) #1

Siemanko

Czytałem dużo postów na temat tej nagrywarki, wynikało z nich że ona jest dobra, więc dzisiaj zakupiłem ją. Pierwszą płytke nagrała wyśmienicie. Gdy nagrywałem drugą wyskoczył komunikat o błędzie zapisu. Zrestartowałem kompa, i płytke nagrało normalnie, potem znów wkładam płytke do nagrania i znów błąd :confused: Kolejne płytki nagrywały się do 67% i koniec. Zmarnowałem na tym 6 płytek :confused: oczywiście DVD. Nagrywałem na płytkach Verbatim i Sony. Jaka może być tego przyczyna? Dzwoniłem do sklepu tam gdzie kupiłem, facet powiedział mi żeby przynieść ją a oni wyślą tą nagrywarke by wymienili mi ją na nowy egzemplarz. Mam nadzieje że będzie już dobra... Jak u was ta nagrywarka się sprawuje? Czy tylko ja mam takie szczęście że trafiłem na wadliwy egzemplarz? :? . Jak myślicie, ile będe czekał na nową nagrywarke?

Dzięki i pozdrawiam :slight_smile:


(JNJN) #2

Mam dwie takie i zero problemów.

Jak ją podłączyłeś w kompie,jaki system,czy stery do płyty głównej zainstalowane,co używasz do nagrywania.

Zastosuj taśmę sygnałową 80 żyłową.


(Zuber54321) #3

Podłączyłem ją jako master, drugą mam Lite-On na slave. Wcześniej BenQ była podłączona na slave i to samo było. System XP. Stery do płyty zainstalowane. Do nagrywania używam Nero 6.

Co to jest ta taśma 80 żyłowa? :?


(Mister Wojtek) #4

Ja miałem podobny problem z nagrywarką lite-on, w moim przypadku winny był za słaby, kiepski zasilacz... wymieniłem na lepszy i jest wszystko OK 8)

pozdrawiam 8)


(JNJN) #5

Taśma sygnałowa łącząca kontroler IDE płyty i napędy/dyski ATA.

Spróbuj tak:

Na II kanale IDE zostaw podpięty jako master sam benq i sprawdź.

Bios i komp przy starcie napęd wykrywa prawidłowo.

Nero używaj wersji 6.6....


(Zuber54321) #6

A może zainstalować wersje tą najnowszą 7 coś? :? . Napęd wykrywa prawidłowo. Już dziś zmarnowałem kupe czasu na podłączanie i odłączanie tych nagrywarek :confused:


(JNJN) #7

A próbuj.

Jak dalej problem napęd sprawdź na innym kompie,może faktycznie uszkodzony.


(młody15) #8

przepraszam ze pakuję się w Twój post, ale mam jedno nurtujące mnie od dłuższego czasu pytanko.

Czy jak zainstaluje najnowszą wersje Nero 7.0 to bedzie to pełna wersja a nie jakaś Trial?? mam teraz Nero OEM 6.6.0.19 i oryginalny klucz do tego:)


(Zuber54321) #9

Zapomniałem dodać że nagrywałem z najmniejszą prędkością czyli 4x, a teraz spróbowałem z największą czyli 16x i dwie płytki nagrały się dobrze :shock: Kurcze co jest? Nagrywałem na płytkach Verbatim. Narazie nie przestawiałem nagrywarki na drugi kontroler. Kurcze nie mam już siły. Czemu nagrywa mi z największą prędkością, a z najmniejsza nie? :? :frowning:

P.S. Zaraz spróbuje nagrać z największą prędkością na Soniacach :slight_smile:

P.S.2. Już wcześniej miałem zainstalowane Nero7 i już nie moge zainstalować.