BestPlayer - błąd przy odtwarzaniu


(I.R.A.) #1

Witam,

Przy próbie otworzenia filmów wyskakuje następujący błąd (obrazek niżej).

Kodeki które mam zainstalowane to paczka ACE Mega Codecs Pack Professional Edition.

Problem dotyczy otwierania tych filmów na netbooku Nokia Booklet 3G. Na PC z tą samą paczką kodeków wszystko działa jak należy.

Co dziwne, otwiera pliki RMVB normalnie. Problem dotyczy plików AVI.

Na windowsowskich Windows Media Player / Windows Media Center, też się nie otwierają

Może ktoś podpowiedź co to za błąd, czego dotyczy i co z tym zrobić?

errorcq.th.jpg

Edit - wrzucam jeszcze screen z programu GSpot:

gspotd.th.jpg


(Msprungk) #2

Jak klikniesz w "wyślij informacje" to nie przenosi Cię na stronę BestPlayera, gdzie wyjaśniony jest powód błędu?


(I.R.A.) #3

I tak i nie. Niby wysyła, ale jest tylko biała strona, sam zobacz:

http://www.bestplayer.com.pl/report/err ... sion=2.106

Edit: teraz ściągnąłem program Sub-Edit, ale też nic się nie otwiera... Jakieś pomysły panowie?


(Kuczkowiak) #4

Film wygląda na zwykły Xvid , doinstaluj te kodeki http://www.dobreprogramy.pl/KLite-Codec ... 13137.html


(fiesta) #5

amorek273 , po co dwie paczki kodeków ??

Chyba tylko po to że narobić większego bajzlu.

Jak już to przeinstalują posiadaną paczkę, albo zmień na inną.

Ze swojej strony polecam FFdshow.


(Danielm86) #6

:!: :!: :!: :!: :!: :!: :!: :!: :!: =D> =D> =D> =D> #-o #-o #-o #-o

Człowieku. I pewnie dałeś wszystko do instalacji?

Odinstaluj ta PAKĘ kodeków. Zainstaluj tylko Klite Codecs Pack. ACE Mega Codecs Pack Professional Edition służy jedynie do profesjonalnych zastosowań,


(I.R.A.) #7

Tak, ale na moim PC wszystko działa. Ok, spróbuje później z tymi kodekami co polecacie i dam znać :slight_smile:

EDIT:

Zainsalowałem K-Lite Codec Pack wraz z Media Player Classic i w tym programie działają wszystkie filmy, natomiast BestPlayer, Sub-Edit, czy Windows Media Player nadal wywalają błędy? Można jeszcze coś z tym zrobić, czy pozostanie mi przyzwyczaić się do Media Playera Classic?


(Dominik2011r) #8

zainstaluj allplayera nowego, dobra jest to wersja... nie byłem przekonany do allplayera ale teraz uważam że działa stabilnie, codek:

ffdshow_rev3757_20110209_clsid i do formatu RMVB:

Real_Alternative_202

i to wystarcza,

ale wcześniej usuń inne programy do odtwarzania i wszystkie kodeki,

-- Dodane 23.02.2011 (Śr) 20:10 --

a bestPlayer jest dziwny, bo wywalał mi też ten błąd, ale później przy reinstalacji systemu działał bez problemu... nie interesowałem sie za bardzo tym dlaczego...


(Danielm86) #9

I.R.A. , trzeba było zainstalować bez Media Playera Classic.