Biały ekran po starcie systemu - logi OTL


(Teyu) #1

Witam.

Po uruchomieniu systemu pojawia mi się biały ekran z czerwonymi paskami po bokach - nie można nic zrobić, jedynie restart, po którym jest to samo.

EXTRAS:

http://wklej.to/oUmaX

OTL:

http://wklej.to/az78I

Pytania dodatkowe:

  1. Jaki polecacie program antywirusowy? Po tym co mnie spotkało wiem, że Avira jest kiepska...

(Atis) #2

Zaloguj się na zainfekowane konto i wtedy utwórz log.


(Teyu) #3

Wybacz…log OTL poniżej:

http://wklej.to/iKLsn

Nie wiem dlaczego nie wygenerował mi logu Extras?


(Atis) #4

Odinstaluj pdfforge Toolbar.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Teyu) #5

Na samym początku pojawia się problem - nie mogę usunąć pdfforge toolbar (“nie można uzyskać dostępu do usługi instalator windows. Może to mieć miejsce, jeśli system windows został uruchomiony w trybie awaryjnym lub instalator windows jest niepoprawnie zainstalowany”). Inaczej niż w trybie awaryjnym nie uruchomię komputera, bo jest ten nieszczęsny biały ekran…


(Atis) #6

Najpierw wykonaj skrypt i później odinstaluj w normalnym trybie.


(Teyu) #7

Nie wiem dlaczego, ale nie zapisał się raport z usuwania…z tego co przeczytałem - wszystko zostało pomyślnie usunięte.

pdfforge toolbar usunięte. Log ze skanowania:

http://wklej.to/IdatE


(Atis) #8

Wklej i kliknij Wykonaj skrypt:

Odinstaluj starą wersję programu:

Java 6 Update 33

Adobe Reader 8.1.0

Adobe Flash Player 10 ActiveX

Spybot - Search & Destroy

Później zainstaluj:

Internet Explorer 8

Adobe Reader

Flash Player

Java

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes-AntiMalware.

Podczas instalacji odznacz Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://www.dobreprogramy.pl/Malwarebyte … 13117.html


(Teyu) #9

Dziękuję bardzo za pomoc, problem zniknął!

Jeszcze mam pytanie - czy dodatek SP3 jest niezbędny czy mogę pozostać przy SP2?