Biały obraz w grze TES 4: Oblivion


(Piter1997 21) #1

Kupiłem jakiś czas temu gre The Elder scrolls 4: Oblivion z dwoma dodatkami. Gdy ją włączyłem i dałem nową grę były tylko zarysy przedmiotów i biały ekran. Spełniam minimalne wymagania, tylko nie jestem pewien co do karty graficznej... I tu się pojaiwa pytanie: czy mogę coś zrobić prócz kupienia nowej karty graficznej żeby gra prawidłowo działała? Mam karte RADEON PRO family 9250.

Z góry dziękuje za pomoc


(Hubert Rozplochowski) #2

Zapraszam do dogłębnej analizy tego artykułu - Konfiguracja pliku Oblivion.ini. Po zmianie określonych parametrów w tym pliku, powinno Ci się udać ustawić grafikę na jeszcze niższym poziomie, co w teorii może poprawić wydajność gry. Być może to zniweluje Twoje problemy, w innym wypadku proponuję jeszcze zaktualizować grę, choć skoro kupiłeś grę wraz z dwoma dodatkami, pewnie wszystkie patche były już w zestawie. Ogółem jednak - nawet gdy uda Ci się odpalić tą grę tak że nic nie będzie Ci migać ani znikać sprzed ekranu, prawdopodobnie nie pograsz sobie na tyle komfortowo by czerpać jakąkolwiek radość z tej gry - mówię to na własnym przykładzie, jako właściciel teoretycznie dość sporo lepszej karty graficznej, a i tak zacinanie po za miastami towarzyszyło mi bardzo często.


(michalj82) #3

Ściągnij sobie program Oldblivion http://www.oldblivion.com/test/oldblivion_0.11t7.exe, bo na tej karcie bez tego programu nie pograsz bo twoja karta nie obsługuje SM 2.0.


(Piter1997 21) #4

Seraphim: ok coś spróbuje pokombinować

michalj82: nie wiem czy to zadziała bo mam polską wersję językową, pozatym jestem kiepski z angielskiego

ps jak się dodaje screeny? bo może dodam z gry i pokaże ten biały obraz, wygląda to jakby ktoś nie pokolorował obrazków...


(Hubert Rozplochowski) #5

Wciśnij Print Scrn SysRq (podczas gry), potem otwórz MS Paint i po prostu użyj opcji wklej.


(Piter1997 21) #6

ale mam na myśli jak dodać go na forum... może też jest to wina gry nie wiem. Jutro czy pojutrze ide do kolegi i zobacze czy u niego zadziała jak takto znaczy że to wina mojej karty. Dzieki wszystkim za pomoc i czekam na dalsze propozycje.


(saturno) #7

Być może warto spróbować sterowników Omega.

Posiadam trochę inną kartę (radeon 9200se) i miałem problem z Neverwinter Nights.

Gra niby powinna bez problemu chodzić, bo spełnione były wszystkie wymagania.

A nie chciała się uruchamiać, a jak już się uruchomiała to był istny pokaz slajdów.

Po zainstalowaniu sterowników Omega gra zaczęła normalnie działać i nawet kilka razy ją przeszedłem.


(Piter1997 21) #8

tomik: nic nie pomogło dalej na biało


(saturno) #9

Jesteś pewien, że prawidłowo zainstalowałeś Omegi ?

Pojawia się słowo omega w nazwach zainstalowanych sterowników (np. w dxdiag).

Podobnie jak tu: http://i153.photobucket.com/albums/s237 ... l/HELP.jpg


(Piter1997 21) #10

tak jestem pewien i pisze dokładnie jak na obrazku.

-- Dodane 28.12.2009 (Pn) 12:34 --

Zapomniałem dodać że ten program oldblivion nie działa tzn. wyskakuje błąd jak go uruchamiam.

a To Omega minimalnie pomogło jak ściągam ubranie z trupów stają się oni kolorowi :wink:. Tak w ogóle to musze kupić nowy komputer bo jak wychodzę z kanałów jest błąd. Dziękuje za pomoc temat można zamknąć czy co tam se chcecie.