Biblioteka allegro


(kwasior) #1

Mam Ubuntu 6.10.Chciałem zainstalować aplikację tylko wypisuje mi terminal:

...

checking for allegro-config... no

configure: error: Unable to run allegro-config, did you install Allegro?

jak zainstalować tę bibliotekę?


(Monczkin) #2

Masz to zainstalowane ??


(kwasior) #3

nie...


(Monczkin) #4

Więc chyba, to jest przyczyna problemu. Nie możesz zainstalować biblioteki, jeżeli nie ma do czego. Czy się mylę ??


(kwasior) #5

w synapticu mam do zainstalowania :

allegro-demo

allegro-demo-data

allegro-examples

liballegro i wiele więcej.

Na tej stronie: http://alleg.sourceforge.net/ nie ma paczki do ubuntu.


(Marcinch7) #6

to pobierz dla Debiana


(kwasior) #7

którą paczkę?