Bios InsydeH20 v3.7 bootowanie z plyty


(Kacz0r) #1

Witam jak zmienić w biosie InsydeH20 wersja 3.7(bios w nowym laptpoie firmy lenovo) aby było dostępne bootowanie z płyty.Chcę zaistalować open suse


#2

Prawdopodobnie nie musisz zmieniać nic w BIOSie. Podczas odpalania komputera wystarczy wcisnąć odpowiedni przycisk funkcyjny (najczęściej F12, ale w Twoim wypadku może być inaczej, czytaj informacje na dole ekranu podczas odpalania komputera) żeby móc wybrać urządzenie z którego nastąpi bootowanie.


(Kacz0r) #3

Mam lenovo G500H i powłaczeniu pc pokazuje sie logo lenovo a potem musze wpisać datę i godzinę i a potem mam znak zachęty c:\>  cos podobnego do tego (http://obrazki.elektroda.pl/3635713800_1349507916.jpg


(falcon89) #4

Kupiłeś laptopa bez systemu (a raczej z DOS’em).

 

Po uruchomieniu laptopa wciśnij F12 i wybierz swój napęd.


(Kacz0r) #5

Wyskakuje mi Novo Button Menu a w nim Normal startup/BIOS setup/Boot Menu/System recovery co wybrać ?


(falcon89) #6

Boot Menu


(Kacz0r) #7

Tam mam tylko które wybrać ? W napędzie siedzi płyta CD z systemem OPENSUSE.


(falcon89) #8

Wejdź do biosu 

tym razem kliknij BIOS setup.

 

Przejdź na zakładkę Advanced, w Boot Speed zmień na Normal (jeśli będą inne opcje to je podaj), zapisz ustawienia (zapewne F10) i spróbuj wystartować z płyty.


(Kacz0r) #9

wersja bios to 3.7 brak tam zakładki Advanced. Sa tylko Information Configuration Security Boot Exit. W boot jest Boot Mode (Legacy Support,UEF I) Boot Priority (UEF I First,Legacy First) USB Boot (Enabled, Disabled). Poniżej mam “Kategorie” Boot Device Priority a tam :


#10

Przecież tutaj masz CD/DVD. NIe 0 tylko O - Optical Disc Drive


(Kacz0r) #11

Podczas próby instalacji win xp home edition wyskoczył blue screen


(falcon89) #12

Zapewne spowodowane jest brakiem sterownika do SATA AHCI.

 

XP jest już trochę przestarzały, w dodatku nie ma dla niego sterowników na stronie Lenovo.


(Kacz0r) #13

Tak więc została opcja windows 7 lub 8   ?? Czy mogę w jakiś inny sposób rozwiązać problem ?

 

 

Mam jeszcze OpenSUSE ale nie czyta mi płyty na tym laptopie nie wiadomoczemu :frowning:


(falcon89) #14

Jeśli możesz to zrób zdjęcie zakładki Configuration w biosie.

 

W biosie na zakładce Boot, w Boot Mode ustaw Legacy, w Boot Priority ustaw Legacy First.