Bios is not installed!


(A Urynowicz) #1

Witam,

pojawia sie komunikat przy starcie

[note] bios is not installed!!

co dalej?

czy to może byc problem baterii czy ustawien w biosie?

pozdrawiam

Agnieszka


(JNJN) #2

A po czym problem?

Może bateria, awaria płyty, a może wystarczy reset biosu i ponowne ustawienie i zapisanie save.

Reset - odłącz kompa od zasilania 230V, wyjmij baterię na 30 minut, załóż nową i zobacz, ustaw i zapisz Save.


(Joemix) #3

I komputer nie startuje - zgodnie z komunikatem nie ma BIOSU który by uruchomił w trybie podstawowym komputer a potem przekazał go systemowi operacyjnemu. Generalnie servis, nie sądzę by to była wina baterii, możne sprobować docisnąć kość BIOSU na płycie jesli jest w podstawce.


(A Urynowicz) #4

tylko że komp chodzi ok.

pojawia sie ten komunikat po formacie robionym miesiąc temu....

ok

dzieki dzis przyjdzie spec od ustawien biosu...


(Danielson) #5

Nie trzeba być specem...

http://dobreprogramy.pl/index.php?dz=8&a=18


(JNJN) #6

Wrzuć i poczytaj.

bios is not installed

http://www.google.pl/advanced_search?hl=pl


(A Urynowicz) #7

dziękuje

poczytam...i może nie zepsuję....

Płyta główna MSI K8T Neo2, pamięć 2x512MB,dysk twardy 160GB


(model12) #8

Witam! !!

KLKNIJ

Może Ci pomóc


(Joemix) #9

Z pierwszego posta typu: Pojawia się komunikat i "co dalej" wnioskować można że komp nie startuje.


(A Urynowicz) #10

przepraszam "chodzi"

to w sensie ze wszystko sie odpala i funkcjonuje ok.

dziękuje wszystkim za poświęcony czas i wskazówki.

niestety jestem uzytkownikiem , który zawsze coś napsuje i naciśnie i włączy a potem nie umiem naprawić , więc nie laze choć do jednego kompa....

pozdrawiam

Agnieszka