Bios nie bootuje dysku, dyskiedki i cd-r


(18mateusz) #1

Witam wszystkich

mam problem z biosem wersji AO8 mianaowicie nie bootuje dysku, dyskiedki i cd-r nie wiem co się stało (cały czas wszystko działało) ani jak to naprawić . Komputer w którym pojawia sie ten problem to dell - OptiPlex GX150. Po włączeniu komputera pika i na czarnym tle wyświetla się biały napis no boot device available. Gdy wchodzę do Biosu --> boot seqence (by ustawić kolejność bootowania) wyświetlony jest napis unknow device (not instaled) po wciśnięciu enter pojawia się taki komunikat no system boot devices are enabled in order for the system to boot. Pleas enable at least one system boot device.

Co może być przyczyną

Jak to naprawić

Bardzo proszę o pomoc


(Emilchrost) #2

Próbowałeś w biosie zrobić Load Optimized Defaults ???


(sdar) #3

Matti_18 , Proszę o natychmiastowe poprawienie tekstu i napisanie go bez nadużywania WIELKICH LITER, gdyż jest to uznawane za KRZYK i nie jest zgodne zarówno z netykietą jak i z regulaminem forum.


(18mateusz) #4

nie nie robiłem Load Optimized Defaults a jak to zrobić ??


(Depedro70) #5

Save and exit-zapisujesz zmiany i opuszczasz bios, wciśnij tylko klawisz y.Zobacz na stronie producenta płyty głównej może być nowszy bios.


(18mateusz) #6

w biosie nie mam takiej opcji jak Load Optimized Defaults


(Pszemyslaf) #7

viewtopic.php?t=111531

Może to pomoże ?


(18mateusz) #8

Mam linuksa live cd ale jak go włożę to nie czyta.

Po włączeniu komputera z apalają sie lamki od dyskietki dysku i cd-r ale nic dalej.

W biosei jest pokazane jaki dysk podłączony: primary drive 0 hard drive po wciśnięciu enter pokazuje sie model i rozmiar

Stacja dyskietek diskiette drive A 3.5 inch, 1.44 mb

Stacje cdr secondary drive 0 CD-ROM po wciśnięciu enter pokazuje się model. Tylko że nie czyta niczego a w boot sequence wszystko na uniknow device (not instaled) próbowałem to pozaznaczać wszystkie zapisałem ustawienia i nic nie wiem co robić otworzyłem kompa po dociskałem taśmy i nic


(JNJN) #9

Byłeś o coś proszony, następnej prośby nie będzie i temat poleci do kosza.JNJN


(18mateusz) #10

Rozwiązanie problemu to przy włączeniu komputera wcisnąć klawisz F2 w biosie przejść do pozycji boot seqence i wcisnąć kombinacje klawiszy alt b co spowoduje przestawienie wybranej opcji na ustawienie domyślne. co do przyczyny może być ich wiele np. zanik prądu, nie umiejętna wymiana podzespołów czy też przestawienie czegoś w biosie.

_ Temat zamknięty _